Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 44

Thread: Receiver is online but not sending any data

  1. #31
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,747
    Quote Originally Posted by PeterWelly View Post
    The Antenna is just the small mag base one that came with the tuner. It is located on the roof with the no extension leads etc. Ant and tuner are both only 2 weeks old so connections are good.
    Place antenna over a food can or metal sheet. This will:
    (1) Improve reception.
    (2) Help keeping antenna stable and upright, as the magnet in its base will cling to iron/steel of food can





  2. #32
    Passenger
    Join Date
    May 2017
    Location
    Brisbane, Australia
    Posts
    26

  3. #33
    Passenger
    Join Date
    May 2017
    Location
    Brisbane, Australia
    Posts
    26
    I have managed to move the antenna onto the roof itself, keeping the cable short. The Pi is just inside the window.


    2019-01-20 12.02.42 (Medium).jpg
    Last edited by PeterWelly; 2019-01-20 at 02:47.

  4. #34
    Passenger
    Join Date
    May 2017
    Location
    Brisbane, Australia
    Posts
    26
    Result of cat /etc/fr24feed.ini

    pi@raspberrypi:~ $ cat /etc/fr24feed.ini
    receiver="dvbt"
    fr24key="my-key"
    path="/usr/lib/fr24/dump1090"
    bs="yes"
    raw="no"
    logmode="2"
    windowmode="0"
    logpath="/var/log/fr24feed"
    mpx="no"
    mlat="yes"
    mlat-without-gps="yes"
    pi@raspberrypi:~ $

  5. #35
    Passenger
    Join Date
    May 2017
    Location
    Brisbane, Australia
    Posts
    26
    Not sure if everything in the list is correct. Should there be something in HOST/IP ?

    Screen Shot 01-20-19 at 12.48 PM.jpg

    I am also directly under the flight path. In the screen shot below, the VA flight is directly above my house but I can't see it on my tracking list.

    Screen Shot 01-20-19 at 12.53 PM.jpg

    Screen Shot 01-20-19 at 12.52 PM.jpg

    Just so confusing why I can't see anything?

    Looking at the images posted by ABCD567, if e can get traffic on a biscuit tin, where i am going wrong with the antenna outside with clear view and under the flight path.
    Last edited by PeterWelly; 2019-01-20 at 02:58.

  6. #36
    Passenger
    Join Date
    May 2017
    Location
    Brisbane, Australia
    Posts
    26
    Sorry to keep posting more things, just trying to work things out.

    In the Log below it references the server as 0.0.0.0:8754.

    Am I missing something. Should there be an actual IP address here? I have highlighted it in red below.

    This log is after I moved the antenna to the roof and rebooted the Pi.


    pi@raspberrypi:~ $ cat /var/log/fr24feed/fr24feed.log
    2019-01-19 06:50:50 | ______ _ _ _ _ _ _____ ___
    2019-01-19 06:50:50 | | ___|| |(_) | | | | | | / __ \ / |
    2019-01-19 06:50:50 | | |_ | | _ __ _ | |__ | |_ _ __ __ _ __| | __ _ _ __`' / /' / /| |
    2019-01-19 06:50:50 | | _| | || | / _` || '_ \ | __|| '__|/ _` | / _` | / _` || '__| / / / /_| |
    2019-01-19 06:50:50 | | | | || || (_| || | | || |_ | | | (_| || (_| || (_| || | ./ /___\___ |
    2019-01-19 06:50:50 | \_| |_||_| \__, ||_| |_| \__||_| \__,_| \__,_| \__,_||_| \_____/ |_/
    2019-01-19 06:50:50 | __/ |
    2019-01-19 06:50:50 | |___/
    2019-01-19 06:50:50 | [main][i]FR24 Feeder/Decoder
    2019-01-19 06:50:50 | [main][i]Version: 1.0.23-8/generic
    2019-01-19 06:50:50 | [main][i]Built on Oct 11 2018 18:27:28 (HEAD-3c696a7.git/Linux/static_armel)
    2019-01-19 06:50:50 | [main][i]Running on: pi24-raspbian9
    2019-01-19 06:50:50 | [main][i]Local IP(s): 192.168.0.7
    2019-01-19 06:50:50 | [main][i]Copyright 2012-2018 Flightradar24 AB
    2019-01-19 06:50:50 | [main][i]https://www.flightradar24.com
    2019-01-19 06:50:50 | [main][i]DNS mode: PING
    2019-01-19 06:50:50 | [main][i]Automatic updates are ENABLED
    2019-01-19 06:50:50 | ERROR: rmmod: ERROR: Module dvb_usb_rtl28xxu is not currently loaded
    2019-01-19 06:50:50 | [httpd][i]Server started, listening on 0.0.0.0:8754
    2019-01-19 06:50:50 | [main][i]Reader thread started
    2019-01-19 06:50:50 | [reader][i]Initializing reader
    2019-01-19 06:50:50 | [main][i]Socket server started
    2019-01-19 06:50:50 | [reader][i]Connecting to DVBT receiver via (exe:///usr/bin/dump1090-mutability --raw --mlat)
    2019-01-19 06:50:50 | [main][i]MLAT data feed started
    2019-01-19 06:50:50 | [reader][i]Connected to the receiver, configuring
    2019-01-19 06:50:50 | [reader][i]Configured, processing messages
    2019-01-19 06:50:50 | [bs][i]Initializing server
    2019-01-19 06:50:50 | [bs][i]Starting server on 0.0.0.0:30003
    2019-01-19 06:50:50 | [master][i]Starting processing thread
    2019-01-19 06:50:50 | [mlat][i]Waiting for MLAT configuration
    2019-01-19 06:50:51 | [time][i]Synchronizing time via NTP
    2019-01-20 02:43:52 | [time][i]Time synchronized correctly, offset +26831.0587 seconds
    2019-01-20 02:43:52 | [main][i]Feed Network client started
    2019-01-20 02:43:52 | [feed][i]Downloading configuration
    2019-01-20 02:43:52 | [feed][d]fetching configuration
    2019-01-20 02:43:53 | [feed][i]configuring decoder
    2019-01-20 02:43:53 | [feed][c]Max range AIR: 350.0nm
    2019-01-20 02:43:53 | [feed][c]Max range GND: 100.0nm
    2019-01-20 02:43:53 | [stats][i]Stats thread started
    2019-01-20 02:43:53 | [feed][i]configuration changed
    2019-01-20 02:43:53 | [feed][i]defined 3 servers
    2019-01-20 02:43:53 | [feed][c]Timestamps: optional
    2019-01-20 02:43:53 | [feed][n]YBBN214@185.218.24.22:8099/UDP
    2019-01-20 02:43:53 | [feed][n]connecting
    2019-01-20 02:43:53 | info | Stopping ReceiverACSender threads for feed
    2019-01-20 02:43:53 | info | Configured ReceiverACSender: 185.218.24.22:8099,185.218.24.23:8099,185.218.24.2 4:8099, feed: YBBN214, send_interval: 5s, max age: 15s, send metadata: true, mode: 1, filtering: true
    2019-01-20 02:43:53 | info | Network thread connecting to 185.218.24.22:8099 for feed YBBN214
    2019-01-20 02:43:53 | [feed][n]connected via UDP (fd 16)
    2019-01-20 02:43:53 | [feed][i]Feed connected
    2019-01-20 02:43:53 | [feed][n]working
    2019-01-20 02:44:23 | [feed][n]ping 1
    2019-01-20 02:44:24 | [feed][n]syncing stream result: 1
    2019-01-20 02:44:31 | [reader][w]Setting new UTC offset: 0!
    2019-01-20 02:44:33 | [mlat][i]MLAT configuration received, service ENABLED
    2019-01-20 02:44:33 | [mlat][i]Starting MLAT with preconfigured position: -27.26,152.96,18.0
    2019-01-20 02:44:33 | [mlat][i]MLAT bandwidth reduction active, level 1
    2019-01-20 02:44:33 | [mlat][i]Configuring UDP connection udp://australia.fr24.com:19788
    2019-01-20 02:44:43 | [mlat][i]Registering MLAT station
    2019-01-20 02:44:43 | [mlat][i]Registering MLAT station: SUCCESS
    2019-01-20 02:44:45 | [mlat][i]No ADS-B time reference available (0/0)
    2019-01-20 02:44:45 | [mlat][i]Pinging the server
    2019-01-20 02:44:45 | [mlat][i]Stats 0/0
    2019-01-20 02:44:53 | [feed][n]ping 2
    2019-01-20 02:44:54 | [feed][n]syncing stream result: 1
    2019-01-20 02:44:55 | [mlat][i]No ADS-B time reference available (0/0)
    2019-01-20 02:45:04 | [mlat][i]No ADS-B time reference available (0/0)

  7. #37
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,000
    No. 0.0.0.0 means open port on all interfaces.

    That's the web admin page starting.

    Sent from my EML-L09 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  8. #38
    Passenger
    Join Date
    May 2017
    Location
    Brisbane, Australia
    Posts
    26
    OK, thanks.

  9. #39
    Captain
    Join Date
    Apr 2018
    Posts
    740
    Quote Originally Posted by PeterWelly View Post
    Just so confusing why I can't see anything?

    Looking at the images posted by ABCD567, if e can get traffic on a biscuit tin, where i am going wrong with the antenna outside with clear view and under the flight path.
    Most likely your antenna wire broke. Or the dongle could have been damaged by electrostatic discharge as well. Antenna wire seems more likely.
    Those antennas are very flimsy.

    Or you could have very strong interference / noise in the area (mobile tower / TV broadcast or something like that)

    The configuration looks normal for the default fr24 installation. If you wanted to use mutability 1.15 then you didn't quite do it correctly but you should still receive something. (but you would have the old google map which doesn't work properly anmore, it shouldn't be a problem with receiving aircraft thought)

    Post the output of this command please:
    cat /run/dump1090*/stats.json | grep total
    Last edited by wiedehopf; 2019-01-20 at 12:27.

  10. #40
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,747
    Quote Originally Posted by PeterWelly View Post
    Looking at the images posted by ABCD567, if he can get traffic on a biscuit tin.....
    I love biscuits.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •