Announcement

Collapse
No announcement yet.

Statistics Page - Uptime error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Statistics Page - Uptime error

    What's happening with the Uptime statistic? Over the past three days mine has gone from 716 to 703 then 679 and now 655 and the only breaks I have had in service in the last 30 days total 89 minutes. It doesn't seem to be affecting rankings as everyone's Uptime is incorrect.

  • #2
    I stopped trying to fathom out the calculations months ago.

    They make no sense to me.
    Mike


    www.radarspotting.com

    Radarspotting since 2005

    Comment


    • #3
      I've never understood the calculation of the overall score but am not unduly concerned about it as we are all calculated in the same way.

      I can see what is happening with the Uptime count now though. It's dropping by 24 hours every day, so dropping off the hours for 30 days ago but not adding in the latest day.

      Comment


      • #4
        Jollain's page (http://jollain.com/FR24/stats.php) is showing the same issue. I've logged a ticket with FR24 support.

        Comment


        • #5
          Originally posted by elljay View Post
          Jollain's page (http://jollain.com/FR24/stats.php) is showing the same issue. I've logged a ticket with FR24 support.
          Thanks elljay.

          Comment


          • #6
            Yeah, pretty frustrating. I've been up 24/7 for the last week yet my total uptime has dropped around 300 (3 feeders)

            Comment


            • #7
              I have received a confirmation from the support that it should be solved shortly. It is not yet the case as of today, let's hope it will be corrected tomorrow.
              T-LFSN4

              Check your rank from FR24 feeder stats at https://jollain.com/FR24/stats.php

              Comment


              • #8
                Just to let you know that stats page should be fixed soon.
                --

                Comment


                • #9
                  Does it apply to the individual stats page too?

                  Last few days mine looks like this:

                  adsb.jpg

                  192.168.x.x/8754 says all is connected and fine including MLAT, 192.168.x.x/8080 shows tracked aircraft. But if the http://www.flightradar24.com/account...stats/?id=xxxx page is right the connection is coming and going as pic. Been like that for a couple of weeks now. Some days it's fine, others it's not. If it's at the FR24 end I won't worry, if it's me I might end up bald pulling my hair out because I don't know what's wrong.

                  Comment


                  • #10
                    Not much help but my stats page is showing full blue bars. Is there anything helpful in your log file?

                    Comment


                    • #11
                      No, nothing. But thanks for the suggestion. I'm currently re-imaging the SD card - that does seem the weak link with Pis. That's unfortunate! Pi's. Pies. Brambly Apple? I'll keep monitoring it - I use Vino and VNC Viewer so if there's any local router issue I'm aware of it because that doesn't work! And it's an original Pi so finds it hard going and the CPU monitor sits at 30% when running so that's also a good indication. I do suspect its at the FR24 end though.

                      Comment


                      • #12
                        Indeed I've been watching my stats dropping fast...

                        Comment


                        • #13
                          I have noticed during the early hours of the morning when there is no aircraft movements the feeder software will display pings in the log. After a period of continual pings, when I look at the My Account page on the web it shows the status as being "Offline". When aircraft movements commence the feeder software picks them up and everything goes back to normal with the status on the My Account page back to "Online".
                          Over the "offline" period the Radar Statistics page however still shows a continuous blue line and the uptime shows as 100%. I am guessing that even though the uptime shows 100%, what goes through to the Statistics Summary database is the time that actual aircraft movements are occurring.
                          Most of the time you do not realise this is happening, as unless you are a light sleeper, you are not likely to be monitoring the feeder activity at 4am or whenever.

                          This in my view is the reason that you might wonder why you think that your radar is online 100% and yet the stats show a reduced uptime level.
                          Last edited by JohnSunnyhills; 2016-11-10, 00:55.

                          Comment


                          • #14
                            Found another bug in the Feeder stats;

                            If you look at the whole list of feeders, for a specific country for example, note the uptime and score of one specific Rx. Now, use the search field to limit the view to that Rx. The uptime and Score is now reduced to another, lower value !! Range values stay the same.

                            /M
                            F-ESDF1, F-ESGG1, F-ESGP1, F-ESNK1, F-ESNV2, F-ESNV3 F-ESSL4, F-LFMN3
                            P-ESGR, P-ESIA, P-ESIB, P-ESGF
                            mrmac (a) fastest.cc

                            Comment


                            • #15
                              Originally posted by MrMac View Post
                              The uptime and Score is now reduced to another, lower value !! Range values stay the same.
                              /M
                              Not for my feed it doesn't. Uptime, Max range and Avg range remain the same, whichever option I use to view it.

                              Can you post a screenshot showing the discrepancy?
                              Mike


                              www.radarspotting.com

                              Radarspotting since 2005

                              Comment

                              Working...
                              X