Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 46

Thread: Problems with Linux 1.01.17-5_i386.deb version

  1. #21
    Purser
    Join Date
    Jan 2015
    Location
    T-EGKK39
    Posts
    112
    Yup! Roll out by stealth!

  2. #22
    Flight attendant
    Join Date
    Feb 2016
    Location
    South Germany
    Posts
    52
    Could someone post if he/she was successful with 1.01.17-5 in Ubuntu 14.04?
    JRF: T-EDNY19
    South Germany

  3. #23
    First officer
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    248
    I contacted the Support yesterday by eMail to see if they can provide a new Version (and take down the bugged one)
    Regards,
    T-EDDE7

    Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
    Banana Pi | Mystique SDR R820T2 | stock Antenna

  4. #24
    Administrator piopawlu's Avatar
    Join Date
    Mar 2011
    Location
    Sweden
    Posts
    226
    Thanks for the report, there'll be a new build tomorrow 18-1 which should include a fix for that, as well as enable volunteer MLAT again.

  5. #25
    First officer
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    248
    Thank you, looking forward for the new build
    Regards,
    T-EDDE7

    Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
    Banana Pi | Mystique SDR R820T2 | stock Antenna

  6. #26
    Purser
    Join Date
    Jan 2015
    Location
    T-EGKK39
    Posts
    112
    Quote Originally Posted by equi View Post
    I contacted the Support yesterday by eMail to see if they can provide a new Version (and take down the bugged one)
    Thanks. I'd assumed the "super moderators" were staff, but obviously not.

    Quote Originally Posted by piopawlu View Post
    Thanks for the report, there'll be a new build tomorrow 18-1 which should include a fix for that, as well as enable volunteer MLAT again.
    Thanks

  7. #27
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,028
    Quote Originally Posted by elljay View Post
    Thanks. I'd assumed the "super moderators" were staff, but obviously not.



    Thanks
    Nope. Just users scattered around the world that have been shown to be helpful and willing to keep spam at bay and the forum clean while offering non official assistance.. Given the support email is meant to be for that

    Sent from my XT1092 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  8. #28
    Administrator piopawlu's Avatar
    Join Date
    Mar 2011
    Location
    Sweden
    Posts
    226
    Would be great if one of you could test the new image before it's posted http://feed.flightradar24.com/linux/....18-2_i386.deb
    I was not able to reproduce the crash, but there were many fixes since the last build so hopefully it's resolved.

  9. #29
    First officer
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    248
    Will do it once I'm home (~4pm UTC)
    Regards,
    T-EDDE7

    Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
    Banana Pi | Mystique SDR R820T2 | stock Antenna

  10. #30
    Passenger
    Join Date
    Nov 2015
    Location
    EDDC
    Posts
    19
    ac_map_size="3072"
    build_arch="armv7l"
    build_flavour="generic"
    build_os="Linux"
    build_revision="HEAD-217f8ab.git"
    build_timetamp="Mar 1 2016 09:16:52"
    build_version="1.0.18-2"

    rpi 2 - works like a charm
    T-EDDC51
    Radarcape ( 171213.1000.02D) | 1090MHz ADS-B Filtered Preamp | LNA4ALL | ADS-B Collinear 5/8 Antenna

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •