Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Help with DVB-T Device Path

  1. #1
    Passenger
    Join Date
    Dec 2015
    Location
    Abu Dhabi
    Posts
    14

    Question Help with DVB-T Device Path

    Hello,
    My name is Chandan Bhat and I am new here. I recently bought an USB DVB-T stick for the sole purpose of uploading data to FR24. I have read the manual and gone through the forums but to my dismay, I couldn't find a single post regrading this, thus I seek your help in this regard. I ran the FR24Feed application and it is asking me for the COM port number or the device path both of which I can't find. I don't know the device path as the USB is not seen in the Windows Explorer and don't know how to find the COM Port number. I have successfully installed libusbK.dll on the USB. I am currently running Windows 7 Ultimate 64bit. I am sure the people in this forum would be kind enough to help me .
    Best Regards,
    Chandan Bhat

  2. #2
    First officer
    Join Date
    Mar 2013
    Location
    Arhus (T-EKAH3), Denmark
    Posts
    345
    Quote Originally Posted by Chandan View Post
    Hello,
    My name is Chandan Bhat and I am new here. I recently bought an USB DVB-T stick for the sole purpose of uploading data to FR24. I have read the manual and gone through the forums but to my dismay, I couldn't find a single post regrading this, thus I seek your help in this regard. I ran the FR24Feed application and it is asking me for the COM port number or the device path both of which I can't find. I don't know the device path as the USB is not seen in the Windows Explorer and don't know how to find the COM Port number. I have successfully installed libusbK.dll on the USB. I am currently running Windows 7 Ultimate 64bit. I am sure the people in this forum would be kind enough to help me .
    Best Regards,
    Chandan Bhat
    My guess is, that in the question about which devise you use, you pick the wrong option. You have probable picked option 5 or 6 (from memory) which is for a USB stick on another machine in your network.You must pick option 1, which is the one above the dashed line (easily mistaken for a headline)

  3. #3
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,038
    Indeed. A screenshot from your settings web page would do wonders here.
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  4. #4
    First officer
    Join Date
    Mar 2013
    Location
    Arhus (T-EKAH3), Denmark
    Posts
    345
    Quote Originally Posted by Oblivian View Post
    Indeed. A screenshot from your settings web page would do wonders here.
    As this is his first post I think he is not allowed to.

  5. #5
    Passenger
    Join Date
    Dec 2015
    Location
    Abu Dhabi
    Posts
    14
    FR24-1.jpgFR24-2.jpg
    Good Morning,
    Thanks for the replies this is how the feeder used to respond when i selected the DVB-T option it would get terminated every time and since it did not work I thought of going through the entire manual again until I found this:
    dvbt - DVBT USB dongle connected directly via USB. Only one DVBT dongle can
    be used at a time. When using with stand alone dump1090 instance or another
    software defined radio demodulator please use the “avr-tcp” receiver type instead.
    And since I did not have any idea how this worked and it all seemed very confusing to me I selected avr-tcp. I could upload the ini file and share the link but unfortunately I'm not allowed to.

  6. #6
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,038
    That is not set to AVR (TCP) at present. That is set to DVBT USB. You can see it loading MR with --RAW --MLAT options.

    By the look your stick is in use, or you loaded the wrong drivers. It should not be visible in windows. But rather zadig drivers loaded.
    Also if you have not restarted recently, make sure there is no mr-dump1090.exe running in task manager process list.

    Please click http://localhost:8754 while you have it running now and take a shot of your settings page
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  7. #7
    Passenger
    Join Date
    Dec 2015
    Location
    Abu Dhabi
    Posts
    14
    I was running it with AVR-TCP and it asked for the com port number/device path but I couldn't figure it out hence switched to DVB-T.

  8. #8
    Passenger
    Join Date
    Dec 2015
    Location
    Abu Dhabi
    Posts
    14
    FR24-3.JPGFR24-4.JPG
    Here goes the screenshots.

  9. #9
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,038
    The zadig drivers disable default COM port use for windows. The built in software is made to auto detect the USB location in device manager.

    Those options are ignored on windows unless you chose a TCP type receiver.
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  10. #10
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,038
    Quote Originally Posted by Chandan View Post
    FR24-3.JPGFR24-4.JPG
    Here goes the screenshots.
    Note the 'settings' clickable words toward the bottom..

    AKA http://localhost:8754/settings.html
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •