Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Wrong sharing key

  1. #11
    Passenger
    Join Date
    Dec 2015
    Posts
    11
    Quote Originally Posted by Wolli View Post
    I have the same problem "Sharing key is incorrect!"
    Using Windows7, DVBT-stick, feeder 1.0.14-9/generic

    Up to yesterday evening all worked fine.

    I did already send a mail concerning this to support@fr24.com

    -Wolli-
    T-EDDL27
    If you get a working solution, can you share it here please?

    Colin

  2. #12
    Passenger
    Join Date
    Feb 2014
    Posts
    16
    I have the same problem.... any news?

    T-LLSD4

  3. #13
    Passenger
    Join Date
    May 2015
    Location
    Timmins Ontario
    Posts
    8
    Nope, not a peep. Things move slowly, typically, a reply takes several days.

  4. #14
    Passenger
    Join Date
    May 2014
    Posts
    8
    I have the same problem. The key is correct checked twice. Any feedback?

  5. #15
    Passenger
    Join Date
    Feb 2014
    Posts
    1
    Here too EBOS20 key is not accepted and message comes with Wrong key.
    Can this be checked, nothing has been changed to the file.
    See you
    Michel

  6. #16
    Passenger
    Join Date
    May 2015
    Location
    Timmins Ontario
    Posts
    8
    Quote Originally Posted by michelmvd View Post
    Here too EBOS20 key is not accepted and message comes with Wrong key.
    Can this be checked, nothing has been changed to the file.
    See you
    Michel
    I think we just need to be patient.

    rudy

  7. #17
    Passenger
    Join Date
    Dec 2015
    Posts
    11
    My installation has just started to work. I would suspect a "mother ship" problem.

    Colin

  8. #18
    Passenger
    Join Date
    May 2014
    Posts
    8
    It works now. It looks like it was FR24 mother ship problem.

  9. #19
    Flight attendant Wolli's Avatar
    Join Date
    Dec 2014
    Location
    Germany
    Posts
    82
    Quote Originally Posted by von Papst View Post
    It works now. It looks like it was FR24 mother ship problem.
    Yep. My feeder is also working again. Seems they could fix the problem.

  10. #20
    Passenger
    Join Date
    Dec 2015
    Posts
    3
    I concur mine is working now as well with no change on my side. Last fail at 12:37pm CT.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •