Results 1 to 5 of 5

Thread: Radarcape dropping offline overnight

  1. #1
    Passenger
    Join Date
    Oct 2015
    Location
    Thames Valley UK
    Posts
    9

    Radarcape dropping offline overnight

    I'm a relative novice and invested in my own Radarcape receiver as I believed it would be easy to set up and require little or no maintenance.
    I can achieve 7 days 100% feed but then occasionally find in the morning that I have gone offline at some point overnight.
    The receiver lights give no clues as they still seem to be indicating reception, so my limited logic suggests an issue with transmitting back through broadband.

    To the best of my knowledge, there is a stable broadband connection that has not shown any problems in the past.
    So far I have interrupted power to the receiver and basically restarted it each time.

    Am I missing something simple and basic?
    Is there a recognized cause I can avoid to ensure this does not happen again?

    A gentle, idiot proof non-technical answer would be appreciated if possible!


    Naomi

  2. #2
    First officer
    Join Date
    Sep 2013
    Location
    Farnborough, UK
    Posts
    204
    What version of the firmware are you running ?
    T-EGLF8

  3. #3
    Passenger
    Join Date
    Oct 2015
    Location
    Thames Valley UK
    Posts
    9
    Quote Originally Posted by SpaxmoidJAm View Post
    What version of the firmware are you running ?
    If I understand you correctly - 150620.14.30

  4. #4
    First officer
    Join Date
    Sep 2013
    Location
    Farnborough, UK
    Posts
    204
    Yes you are right that is the current version.

    In the seven days it works is it typically the same day that it stops?
    T-EGLF8

  5. #5
    Passenger
    Join Date
    Oct 2015
    Location
    Thames Valley UK
    Posts
    9
    No regular pattern I recognised (and it hasn't happened again since my first post)

    My set up is still 'work in progress' with an aerial indoors - waiting to get it roof mounted.
    Might just log dates/times for now - if issue continues I might delve deeper.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •