Page 50 of 91 FirstFirst ... 40484950515260 ... LastLast
Results 491 to 500 of 901

Thread: Archived - Beta test MLAT software for Raspberry Pi

  1. #491
    Passenger
    Join Date
    Jan 2016
    Posts
    4
    Working. Thank you so much!

  2. #492
    Passenger
    Join Date
    Jan 2014
    Location
    Norfolk, UK (T-EGSH27)
    Posts
    16
    Can anyone tell me if I can use my PiZero with this?

    Thanks.
    - Tony Sutton

  3. #493
    Passenger
    Join Date
    Feb 2014
    Location
    T-LZSL5
    Posts
    11
    Hi, I am having problem with fr24feed failing.

    pi@raspberrypi ~ $ sudo service fr24feed status
    [FAIL] FR24 Feeder/Decoder Process ... failed!


    for unknown reason. After restarting of the service, it works for some time and fails again.
    I have no clue why.
    Is there some chance to WatchDog the service please?

  4. #494
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,008
    Quote Originally Posted by RoSi View Post
    Hi, I am having problem with fr24feed failing.

    pi@raspberrypi ~ $ sudo service fr24feed status
    [FAIL] FR24 Feeder/Decoder Process ... failed!


    for unknown reason. After restarting of the service, it works for some time and fails again.
    I have no clue why.
    Is there some chance to WatchDog the service please?
    Either run without the service
    Sudo fr24feed start

    And monitor the output when it fails. Or endable the logfile in the configuration http://_iphere_:8754 and paste the bit where it fails

    Usual cause is USB shutting down or not enough power.
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  5. #495
    Passenger
    Join Date
    Feb 2014
    Location
    T-LZSL5
    Posts
    11
    Quote Originally Posted by Oblivian View Post
    _iphere_:8754
    Good. I didn't know about these settings.
    I am having log enabled Keep upto 48h, rotate 24h, but lg file location is empty and showing disabled.
    Will set it to /home/pi/fr24.log and see.
    Many thanks!

  6. #496
    Purser
    Join Date
    Jun 2013
    Location
    Chelmsford, UK
    Posts
    102
    Quote Originally Posted by tsutton View Post
    Can anyone tell me if I can use my PiZero with this?

    Thanks.
    First time I have heard of the Zero, I'm not an expert on Pi's, but looking at the spec I would imagine it will work fine, it appears to just have all the frills removed, but the Processor and Ram look ok. For the cost (assuming you are not paying the ripoff prices on certain auction sites) not a lot to lose

    John
    T-EGMC14 -- RTL2832U / R820T+ Raspberry Pi + Dump1090 with home made 8 element colinear 12m above ground level.

  7. #497
    Team FR24 Mike's Avatar
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    3,111
    I know tests have been done with PiZero in the office and it was working, but I don't know what build they were using.

  8. #498
    Passenger
    Join Date
    Feb 2014
    Location
    T-LZSL5
    Posts
    11
    Quote Originally Posted by tsutton View Post
    Can anyone tell me if I can use my PiZero with this?
    I don't see a reason why not. But be aware You need two usb ports (DVB-T Tuner and Wifi or LAN). Therefore You will need an (micro)USB HUB.

  9. #499
    Passenger
    Join Date
    Feb 2014
    Location
    T-LZSL5
    Posts
    11
    @Oblivian : Failed again, however no log created. Set as follows:
    Screenshot 2016-01-12 19.05.58.png

  10. #500
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,008
    Stop, and then run without the 'service' included and it will output startup text in the current shell you can then monitor. Just don't ctrl-z or anything to stop it.

    If it looks like it is launching Dump1090 and says "--net" in the line it may have an issue with your settings in which case Try turning OFF the BS3003 and Raw 30002 options and see if the --net remains.

    I've noticed on a few times that despite the options it was enabled on startup by default by fr24feed and turning on those outputs caused issues.
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •