Page 26 of 91 FirstFirst ... 1624252627283676 ... LastLast
Results 251 to 260 of 901

Thread: Archived - Beta test MLAT software for Raspberry Pi

  1. #251
    Purser
    Join Date
    Jan 2015
    Location
    Kallangur, Brisbane
    Posts
    168
    Quote Originally Posted by malavanehsan View Post
    Hi
    I change my Raspberry location for MLAT in But i Reset My MLAT and Cofigue Again But again For Configue I have problem in

    Saving setting To /etc/fr24feed.ini Error

    But last serious with this Code my Problem Is Solved
    Code: sudo chmod 755 fr24feed.ini

    But know I can not Solve it Please Tell me Other Easy Way to Solve This Problem
    Thanks
    Try putting "sudo" in front of the command you are running to configure.
    T-YBBN50 - Kallangur, QLD, Australia

  2. #252
    Purser
    Join Date
    Jan 2015
    Location
    Kallangur, Brisbane
    Posts
    168
    Quote Originally Posted by T-ENTO3 View Post
    This might've been answered earlier in this thread, but are all MLAT radars given the same name?

    I see T-MLAT and T-MLAT7 appearing around Norway now, and from what I've read T-MLAT7 are Pi's running the latest feeder software.
    If MLAT's are named in succession like the ADS-B feeds, are there any way to see your own MLAT feed name?
    As MLAT positions take multiple sites to generate a position there can never be a specific radar listed.. T-MLAT6 and T-MLAT7 are the MLAT positions generated (in part) by the Raspberry Pi feeders... It still requires an F-feeder to see the same positions as at least 3 Pi's ...
    T-YBBN50 - Kallangur, QLD, Australia

  3. #253
    First officer
    Join Date
    Mar 2013
    Location
    Arhus (T-EKAH3), Denmark
    Posts
    345
    Quote Originally Posted by T-ENTO3 View Post
    This might've been answered earlier in this thread, but are all MLAT radars given the same name?

    I see T-MLAT and T-MLAT7 appearing around Norway now, and from what I've read T-MLAT7 are Pi's running the latest feeder software.
    If MLAT's are named in succession like the ADS-B feeds, are there any way to see your own MLAT feed name?
    MLAT plots are based on minimum 4 radars, not just one. Therefore no specific radar can be named. It is the F-XXXX receivers and the MLAT enabled T-XXXX receivers (Raspberry PI based) that are used for the MLAT calculations. If one or more Raspberry PIs are used to calculate the position the radar is named T-MLAT6 og T-MLAT7, but as mentionen it is not one specific receiver.
    Last edited by Kpin; 2015-08-09 at 17:51. Reason: dubble

  4. #254
    Passenger
    Join Date
    Jul 2015
    Posts
    11
    After updating fr24feed my radar Shows as offline in flightradar24.com But dump1090 is Online and

    Code:
    sudo service fr24feed Status
    Shows Link is active
    Last edited by temp; 2015-08-09 at 18:56.

  5. #255
    Passenger
    Join Date
    Aug 2015
    Location
    Guernsey (T-EGJB6)
    Posts
    11
    Quote Originally Posted by malavanehsan View Post
    Hi
    I change my Raspberry location for MLAT in But i Reset My MLAT and Cofigue Again But again For Configue I have problem in

    Saving setting To /etc/fr24feed.ini Error

    But last serious with this Code my Problem Is Solved
    Code: sudo chmod 755 fr24feed.ini

    But know I can not Solve it Please Tell me Other Easy Way to Solve This Problem
    Thanks
    Use the full path name:

    $ sudo chmod 755 /etc/fr24feed.ini

    Then run the configuration again

  6. #256
    Flight attendant malavanehsan's Avatar
    Join Date
    Mar 2013
    Posts
    69
    Quote Originally Posted by bhaal View Post
    Try putting "sudo" in front of the command you are running to configure.
    Can You Explain It For me I can't understand?

  7. #257
    Passenger
    Join Date
    Jul 2015
    Location
    Norway
    Posts
    4
    Quote Originally Posted by malavanehsan View Post
    Can You Explain It For me I can't understand?
    Sudo is the Linux equivalent of Windows' "Run as Administrator", which will execute the command listed after sudo with administrative access.
    Will allow you to modify files that you otherwise would not be able to.

  8. #258
    Flight attendant malavanehsan's Avatar
    Join Date
    Mar 2013
    Posts
    69
    Quote Originally Posted by T-ENTO3 View Post
    Sudo is the Linux equivalent of Windows' "Run as Administrator", which will execute the command listed after sudo with administrative access.
    Will allow you to modify files that you otherwise would not be able to.
    you Mean In Command Listet When I use From Sudo At First Use it At End Of Command I write?
    Like this
    Code:$ apt-get update Sudo
    or
    code:$ sudo apt-get update sudo

    Unfortunately In Flightradar24 Forum Something Not Explain Good And See In other Site for Any Software And Start to Work With Software link They're Guidance is Very good i don't know Correctly Problem Maybe i have Problem in Sign Up Or In Install i do Wrong Maybe i think It's better Guidance be Full I want to Help To fr24 With my feed
    Have problem In Saving /etc/fr24feed.ini Error

  9. #259
    Passenger
    Join Date
    Aug 2015
    Location
    Guernsey (T-EGJB6)
    Posts
    11
    malavanehsan, have you tried using this from my post #255 above?

    This will solve the error you are seeing when you try to save the configuration.

    Quote Originally Posted by cbgsy View Post
    Use the full path name:

    $ sudo chmod 755 /etc/fr24feed.ini

    Then run the configuration again
    As somebody else posted earlier can I politely suggest that the issue is not about FR24 or the quality of the guidance you are getting - I think you would benefit from finding yourself a basic introduction to Linux commands so you can learn and understand what these commands are doing. There are plenty of online guides out there, but the FR24 forum is not really the place to learn about Linux.

  10. #260
    Flight attendant malavanehsan's Avatar
    Join Date
    Mar 2013
    Posts
    69
    Quote Originally Posted by cbgsy View Post
    malavanehsan, have you tried using this from my post #255 above?

    This will solve the error you are seeing when you try to save the configuration.



    As somebody else posted earlier can I politely suggest that the issue is not about FR24 or the quality of the guidance you are getting - I think you would benefit from finding yourself a basic introduction to Linux commands so you can learn and understand what these commands are doing. There are plenty of online guides out there, but the FR24 forum is not really the place to learn about Linux.
    I Use $ sudo chmod 755 /etc/fr24feed.ini
    Then Start to Configue again But at last have problem in saving setting /etc/fr24feed.ini error

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •