Page 76 of 91 FirstFirst ... 2666747576777886 ... LastLast
Results 751 to 760 of 901

Thread: Archived - Beta test MLAT software for Raspberry Pi

  1. #751
    Purser
    Join Date
    Apr 2015
    Location
    Switzerland
    Posts
    129
    try this:

    sudo nano /etc/resolv.conf

    add this lines to the file
    nameserver 8.8.8.8
    nameserver 8.8.4.4

    save the file restart your rpi and try again but first run apt update and apt upgrade.

    Sent from my SM-N910F using Tapatalk

  2. #752
    Passenger
    Join Date
    Apr 2017
    Posts
    4
    Quote Originally Posted by mrcarlos View Post
    try this:

    sudo nano /etc/resolv.conf

    add this lines to the file
    nameserver 8.8.8.8
    nameserver 8.8.4.4

    save the file restart your rpi and try again but first run apt update and apt upgrade.

    Sent from my SM-N910F using Tapatalk
    mrcarlos,
    I am able to get to the Internet, Google and any other place via DNS. It's only this script that's failing.

  3. #753
    Purser
    Join Date
    Apr 2015
    Location
    Switzerland
    Posts
    129
    that sounds like apt get can't resolve some http connections changing resolv. conf file solve that problem.

    Sent from my SM-N910F using Tapatalk

  4. #754
    Passenger
    Join Date
    Apr 2017
    Posts
    4
    Quote Originally Posted by mrcarlos View Post
    that sounds like apt get can't resolve some http connections changing resolv. conf file solve that problem.

    Sent from my SM-N910F using Tapatalk
    Looks like I already had those in there, same result....

  5. #755
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,057
    Seems the MLAT vs 30002/30005 AVR vs Beast indifference questioning has been taken out of our hands

    Latest version, localhost:30002 specified in the port. Chose AVR tcp and its done a detection and modification itself.

    2017-06-14 20:50:52 | [reader][i]Connecting to DVBT-TCP-BEAST-RAW receiver via (tcp://localhost:30005)
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  6. #756
    Passenger
    Join Date
    Sep 2015
    Location
    CYYT
    Posts
    13
    How do I update to the latest version of the feeder clients?

  7. #757
    Passenger
    Join Date
    Apr 2017
    Location
    LIRL
    Posts
    17
    Dear All,

    I changed the position of my antenna, latitude and longitude are the same but now is 3 meters higher. How can I modify this parameter in the fr24 feeder software on raspberry?

    Thanks

  8. #758
    Purser
    Join Date
    Feb 2012
    Location
    ESGG1
    Posts
    190
    Quote Originally Posted by Aero Club Latina View Post
    I changed the position of my antenna, latitude and longitude are the same but now is 3 meters higher. How can I modify this parameter in the fr24 feeder software on raspberry?
    3 meters makes no difference for the calculation, there is no need.

    /M
    F-ESDF1, F-ESGG1, F-ESGP1, F-ESNK1, F-ESNV2, F-ESNV3 F-ESSL4, F-LFMN3
    P-ESGR, P-ESIA, P-ESIB, P-ESGF

  9. #759
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,878
    Quote Originally Posted by MrMac View Post
    3 meters makes no difference for the calculation, there is no need.

    /M
    You are right, but in case there is a large change in elevation, or location, the following command will open a dialog where antenna height, latitude and longitude can be re-entered:

    sudo fr24feed --signup
    Last edited by abcd567; 2017-06-26 at 23:27.

  10. #760
    Passenger
    Join Date
    Aug 2015
    Posts
    1
    Since two weeks my feeder is offline du to erros.
    The logfile output (fr24feed.log) is:
    | [reader][i]Connecting to AVR-TCP receiver via (avr-tcp://127.0.0.1:30002)
    | [reader][e]Could not connect to avr-tcp://127.0.0.1:30002
    So the first step was to reboot my pi. The next step was to execute the dump1090 command with the following output:
    Found 1 device(s):
    0: ??~, c, SN: ȥ (currently selected)
    usb_open error -3
    Please fix the device permissions, e.g. by installing the udev rules file rtl-sdr.rules
    Error opening the RTLSDR device: Permission denied
    So I think this tells me that the connection to the antenna is broken.

    Any advice to repaire the feeder?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •