Results 1 to 5 of 5

Thread: Raspberry PI 2 Installation Problems

  1. #1
    Passenger
    Join Date
    May 2015
    Posts
    2

    Raspberry PI 2 Installation Problems

    Hi,

    I'm having trouble installing on raspberry PI 2. I get the following error when running this command:

    pi@raspberrypi ~ $ sudo dpkg -i fr24feed_1.0.13-1_armv7l.debdpkg: error processing fr24feed_1.0.13-1_armv7l.deb (--install):
    package architecture (i386) does not match system (armhf)
    Errors were encountered while processing:
    fr24feed_1.0.13-1_armv7l.deb
    Thanks

  2. #2
    Passenger
    Join Date
    Mar 2015
    Posts
    14
    Quote Originally Posted by smerriman View Post
    Hi,

    I'm having trouble installing on raspberry PI 2. I get the following error when running this command:



    Thanks
    What instructions are you using??

  3. #3
    Passenger
    Join Date
    May 2015
    Location
    Belgium
    Posts
    1
    Hi,

    Exactly the same problem on RPi 2.
    Previous version installed: fr24feed_1.0.12-3_armhf.deb

    Thanks!

  4. #4
    Flight attendant
    Join Date
    Apr 2015
    Location
    Sydney, Australia
    Posts
    68
    Hi guys,

    I did an install on a RPi 2 last night and ran into the same issue ( package architecture (i386) does not match system (armhf))

    Was following the instruction from this thread http://forum.flightradar24.com/threa...24-Data-Feeder and ended up getting the fr24feed_1.0.12-3_armhf.deb package to load.

    The http://feed.flightradar24.com/raspbe...3-1_armv7l.deb package (and the armv6 one too) obviously have some issues ......

    Andrew
    T-YSBK22

  5. #5
    Passenger
    Join Date
    Aug 2014
    Posts
    1
    Hi;
    Same install problem with RPi 2. Same dpkg response during install.
    pi@raspberrypi ~ $ sudo dpkg -i fr24feed_1.0.13-1_armv7l.deb
    dpkg: error processing fr24feed_1.0.13-1_armv7l.deb (--install):
    package architecture (i386) does not match system (armhf)
    Errors were encountered while processing:
    fr24feed_1.0.13-1_armv7l.deb

    I dropped back to the previous version : fr24feed_1.0.12-3_armhf.deb
    Which runs well.

    T-KHAO2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •