Results 1 to 5 of 5

Thread: Issues with RTL1090

  1. #1
    Passenger
    Join Date
    Sep 2014
    Posts
    4

    Question Issues with RTL1090

    Hello,

    I was feeding FlightRadar 24 last year no problems using RTL1090. I installed it and it was a breeze. However, I recently had to replace my hard drive because my old one bit the dust, and since then installing RTL1090 has been a real pain.

    For some reason the original version of RTL1090 works just fine on my computer, however the most current version will disappear immediately upon opening. Additionally I tried the beta version of RTL 1090 and that does the same thing (disappear upon opening). I combed through the forum posts and most lead to an incorrect install of Zadig, however I believe in my case the drivers are installed correctly otherwise the original version of RTL1090 wouldn't function.

    I was wondering if anyone else ran into this type of issue and could help me out.

    Thanks in Advance,

    thedman1992
    probs.jpg

  2. #2
    Passenger
    Join Date
    Sep 2014
    Posts
    4
    Oh and one other thing. Is there a way to configure the old one to feed the flightradar24 software? Namely make it broadcast on 30003.

  3. #3
    Captain Anmer's Avatar
    Join Date
    Apr 2010
    Posts
    1,384
    Where are the different versions of RTL1090 files? Are they in separate folders and are you launching the versions from there?
    Mike


    www.radarspotting.com

    Radarspotting since 2005

  4. #4
    Passenger
    Join Date
    Sep 2014
    Posts
    4
    The version that is currently working is v 0.9.0.100

    I cannot get the installer RTL1090imu to run, it opens then immediately disappears and that is V 1.0. Additionally I cannot get RTL1090 Version 2 (build 103) and RTL1090 Beta Version 3 (Build 153) to run. That is they immediately open then disappear. (Though the processes keep running, which I go into task manager and end.)

    To the file folders, I originally installed version two in its own folder. In fact I installed it in multiple places throughout my computer to see if folder location mattered (desktop, download folder, documents, music, etc.) I added the necessary dll's. When Version 2 didn't work I added the beta version to the folder that I installed version 2 into per the instructions on the website. Alas Beta version 3 didn't work. So I downloaded RTL1090 Version 1, unzipped it to my music folder (I know that's weird, but it was an empty place) and with the necessary dll's it worked okay. Since I thought I might have been onto something I downloaded version 2 and the beta to the same folder that RTL1090 Version 1 was working and tried to load them, but they did the same thing as before, opening and disappearing.

    Hope that helps!
    thedman1992

  5. #5
    Passenger
    Join Date
    Sep 2014
    Posts
    4
    I made a videoscreencap so you can see what is happening. RTL10901 is Version 2 from the RTL1090 website, I renamed it this so there would not be any name conflicts with the working version 1.

    FOCUS ON THE TASKBAR!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •