I am having problems getting the new fr24feed program to work.

Here is the log of how it starts up:

>>>>>> fr24feed Feeder version = 1.0.10-6 <<<<<<
[main][i]Built on 20150113-1449 (r:master-4fda2ef.git/Linux/armv6l)
[main][i]Flightradar24 AB(http://flightradar24.com)
2015-01-16 05:36:59 | [main][i]FR24 Feeder/Decoder [0x02117000]
2015-01-16 05:36:59 | [main][i]Version: 1.0.10-6/generic
2015-01-16 05:36:59 | [main][i]Copyright 2008-2015 (c) Piotr Pawluczuk
2015-01-16 05:36:59 | [httpd][i]Server started, listening on 0.0.0.0:8754
2015-01-16 05:36:59 | [main][i]Reader 0 started
[master][i]Starting processing thread
[time][i]Synchronizing time via NTP
2015-01-16 05:36:59 | [reader][i][0]Initializing reader
2015-01-16 05:36:59 | [reader][i][0]Connecting to Generic receiver via (tcp://127.0.0.1:45105)
2015-01-16 05:36:59 | [reader][i][0]Connected to the receiver, authenticating
2015-01-16 05:36:59 | [reader][i][0]Authenticated, processing messages
[main][i]Feed Network client started
[feed][i]Downloading configuration
2015-01-16 05:37:02 | [time][i]Time synchronized correctly, offset +0.0009 seconds
2015-01-16 05:37:03 | [e]HTTP Response: [HTTP/1.1 404 Not Found]
[feed][i]Failed on start, Sleeping 120 seconds

[reader][i]Terminating on request
2015-01-16 05:38:36 | [reader][i][0]Connection terminated
[feed][x]Feeding thread terminated
[main][i]Terminating worker threads
[master][i]Terminating on request
[main][i]Terminated successfully, restarting

[main][i]Built on 20150113-1449 (r:master-4fda2ef.git/Linux/armv6l)
[main][i]Flightradar24 AB(http://flightradar24.com)
2015-01-16 05:38:40 | [main][i]FR24 Feeder/Decoder [0x02117000]
2015-01-16 05:38:40 | [main][i]Version: 1.0.10-6/generic
2015-01-16 05:38:40 | [main][i]Copyright 2008-2015 (c) Piotr Pawluczuk
[master][i]Starting processing thread
[time][i]Synchronizing time via NTP
2015-01-16 05:38:40 | [httpd][i]Server started, listening on 0.0.0.0:8754
2015-01-16 05:38:40 | [main][i]Reader 0 started
2015-01-16 05:38:40 | [reader][i][0]Initializing reader
2015-01-16 05:38:40 | [reader][i][0]Connecting to Generic receiver via (tcp://127.0.0.1:45105)
2015-01-16 05:38:40 | [reader][i][0]Connected to the receiver, authenticating
2015-01-16 05:38:40 | [reader][i][0]Authenticated, processing messages
[main][i]Feed Network client started
[feed][i]Downloading configuration
2015-01-16 05:38:43 | [time][i]Time synchronized correctly, offset +0.0010 seconds
2015-01-16 05:38:44 | [e]HTTP Response: [HTTP/1.1 404 Not Found]
[feed][i]Failed on start, Sleeping 120 seconds

************* The following sequence repeats forever *************

[feed][i]Downloading configuration
2015-01-16 05:40:44 | [e]HTTP Response: [HTTP/1.1 404 Not Found]
[feed][i]Failed on start, Sleeping 120 seconds



On the port 8754 HTTP interface, I see that fr24feed is disconnected from the link:

Flightradar24 Feeder/Decoder
Linux/generic/armv6l/1.0.10-6
Updated: 05:54:36 GMT-0800 (Pacific Standard Time)

FR24 Link: Disconnected ()
FR24 Radar Code: N/A
Aircraft Tracked (ModeS & ADS-B): 29
Aircraft Uploaded: N/A
Receiver: beast-tcp, Connected

I'm not sure what is wrong. The software is tracking aircraft but the data isn't being uploaded.

Blort