Page 122 of 122 FirstFirst ... 2272112120121122
Results 1,211 to 1,219 of 1219

Thread: Raspberry Pi type B + DVB-T Dongle to feed FR24

  1. #1211
    Passenger
    Join Date
    Aug 2017
    Posts
    3
    Hi all, I've installed software on my raspberry and put usb dvb-t dongle and on ssh it seems to be working. Fr24feed shows something like this:
    dd.jpg

    And on service fr24feed i am seeing this:
    aa.jpg

    On the site it is still offline and no plane was updated so far.

    I am using raspberry pi3 b and a "not only tv" dvb-t usb dongle and stock antenna outside my apartment.

    Any help would be nice becouse i dont know what i am doing wrong

  2. #1212
    Team FR24
    Join Date
    Feb 2015
    Posts
    221
    Quote Originally Posted by Laggeros View Post
    Hi all, I've installed software on my raspberry and put usb dvb-t dongle and on ssh it seems to be working. Fr24feed shows something like this:
    dd.jpg

    And on service fr24feed i am seeing this:
    aa.jpg

    On the site it is still offline and no plane was updated so far.

    I am using raspberry pi3 b and a "not only tv" dvb-t usb dongle and stock antenna outside my apartment.

    Any help would be nice becouse i dont know what i am doing wrong
    Check the log file with tail -f /var/log/fr24feed.log. This will provide more info.
    --

  3. #1213
    Passenger
    Join Date
    Aug 2017
    Posts
    3
    Quote Originally Posted by Khan View Post
    Check the log file with tail -f /var/log/fr24feed.log. This will provide more info.
    I've got something like this

    ww.jpg

  4. #1214
    Team FR24
    Join Date
    Feb 2015
    Posts
    221
    Quote Originally Posted by Laggeros View Post
    I've got something like this

    ww.jpg
    These pings suggest that your receiver might not be receiving any signal. Can you move your antenna to a better spot, preferably outside?
    --

  5. #1215
    Passenger
    Join Date
    Aug 2017
    Posts
    3
    Quote Originally Posted by Khan View Post
    These pings suggest that your receiver might not be receiving any signal. Can you move your antenna to a better spot, preferably outside?
    It is outside and i live near an airport and planes are really close so i dont know what is the problem.
    But is the sofware and Raspberry working properly?
    Last edited by Laggeros; 2017-08-25 at 15:19.

  6. #1216
    Passenger thehague's Avatar
    Join Date
    Aug 2017
    Location
    Randstad
    Posts
    17
    Quote Originally Posted by abcd567 View Post
    @thehague:

    Code:
    #open file rtl-sdr-blacklist.conf for editing
    sudo nano /etc/modprobe.d/rtl-sdr-blacklist.conf
    
    #add the following 2 lines to above file:
    blacklist dvb_usb_rtl2832u
    blacklist dvb_usb
    
    #save file, exit and reboot
    sudo reboot
    Thanks for your help. The error changed in:
    Code:
    Found 1 device(s):
    0: Realtek, RTL2838UHIDIR, SN: 00000001 (currently selected)
    usb_claim_interface error -6
    Error opening the RTLSDR device: Device or resource busy

  7. #1217
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,057
    Quote Originally Posted by Laggeros View Post
    Hi all, I've installed software on my raspberry and put usb dvb-t dongle and on ssh it seems to be working. Fr24feed shows something like this:
    dd.jpg

    And on service fr24feed i am seeing this:
    aa.jpg

    On the site it is still offline and no plane was updated so far.

    I am using raspberry pi3 b and a "not only tv" dvb-t usb dongle and stock antenna outside my apartment.

    Any help would be nice becouse i dont know what i am doing wrong
    Unfortunately it is just another standard tv tuner.

    Notice the fc0013 tuner found?

    It needs to be a Rafael 80x tuner. It won't receive adsb Signal

    Sent from my XT1092 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  8. #1218
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,057
    Quote Originally Posted by thehague View Post
    Thanks for your help. The error changed in:
    Code:
    Found 1 device(s):
    0: Realtek, RTL2838UHIDIR, SN: 00000001 (currently selected)
    usb_claim_interface error -6
    Error opening the RTLSDR device: Device or resource busy
    Either didn't reboot the pi, or you have crashed dump1090 (or have something other than just fr24feed) running.

    If you search here for the exact term youll find the likely caused and how to confirm of reboot does not

    Sent from my XT1092 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  9. #1219
    Passenger
    Join Date
    Apr 2016
    Posts
    8
    I have been using a Raspberry Pi 3 for some time with good results, but all of a sudden, the ON Line time has dropped dramatically and the raspberry Pi goes permanently OFF Line. Rebooting the Raspberry Pi will get it going again, but not reliably. Is it possibly a SD card problem??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •