Results 1 to 2 of 2

Thread: Help With Networking SBS-1E

  1. #1
    Passenger
    Join Date
    Jul 2013
    Posts
    1

    Help With Networking SBS-1E

    Hi

    My Setup
    SBS-1E using win7, xport ver 1.6.0.2, was using a USB lead, but now trying to connect using a Virgin Super Hub so I can move the box closer to the aerial and be able to use it on the network.

    My Problem
    IP Address Range
    Local IP Address 192.168.0. EM IP Address 192.168.1.170

    I have been following Anmer sbs1_networking Guide to try and change the ip address in my sbs box
    All seems to be ok till I reach the point in the guide were it asks to Select Settings under Channel 1 on the left-hand menu and check the Local Port reads 10001.

    When I input 10001 and press ok I get a message pop up saying (Remote Port: contains invalid characters. Valid Characters are 0-9.) I have tryed entering a random number say 0 then I get another window pop up saying Inactivity Timeout(min): contains invalid characters. Valid characters are 0-9. I have tried entering 60 & 0 in the box.
    Which it accepts but then another window pops up saying Remote Host: Undefined: Undefined: Undefined is not a valid IP address.

    I have no idea what that means so thought best to try to get some help.

    Regards
    Dave
    G7UJG

  2. #2
    Captain Anmer's Avatar
    Join Date
    Apr 2010
    Posts
    1,380
    I've already sent you a personal message on one of the other forums where you posted this same question.

    You need to post on the Radarspotting forum if you want to get this sorted!

    http://radarspotting.com/forum/index.php?action=forum
    Mike


    www.radarspotting.com

    Radarspotting since 2005

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •