Page 65 of 71 FirstFirst ... 15556364656667 ... LastLast
Results 641 to 650 of 707

Thread: Linux feeder software for Flightradar24 (Old software)

  1. #641
    First officer
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    248
    Maybe there is a link between our issues and this posting.

    Quote Originally Posted by piopawlu View Post
    Thanks again for all the feedback, there should be a new build on Friday that will address most of the reported issues.
    http://forum.flightradar24.com/threa...0242#post60242

    Did you tried it today again with the 242 ?
    Regards,
    T-EDDE7

    Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
    Banana Pi | Mystique SDR R820T2 | stock Antenna

  2. #642
    Passenger
    Join Date
    Jun 2012
    Posts
    29
    Thanks for the interesting news.
    v.242 is running just now with same error.

  3. #643
    First officer
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    248
    Hm, there is not much I can do from here. You should contact the Support Team and inform them about that faulty Server
    Regards,
    T-EDDE7

    Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
    Banana Pi | Mystique SDR R820T2 | stock Antenna

  4. #644
    Flight attendant
    Join Date
    Aug 2013
    Location
    5 km NE of EHEH
    Posts
    52
    I have dump1090 running for flightaware and the FA software is running fine.
    Now I also installed the fr24feeder for PI: fr24feed_arm-rpi_242
    I put FR24AUTHIP=83.140.247.20 in /etc/profile
    I added --net-sbs-port 30003 to the dump1090 command line,
    but when I start fr24feed_arm-rpi_242 --fr24key=m_y_k_e_y
    I get:
    [e]HTTP Response: [HTTP/1.1 404 Not Found]

    What do I do wrong?

  5. #645
    Passenger
    Join Date
    Nov 2014
    Location
    Champaign, IL USA
    Posts
    1
    Quote Originally Posted by equi View Post
    Well, it looks like the 242 Software receives an invalid HTTP Command or so...

    €dit: Looks like I got it, i removed the FR24AUTHIP from the Script and now I'm online
    Thanks for the info. Commenting out the FR24AUTHIP did the trick for me too. Wonder what has changed to cause this to not work anymore?

  6. #646
    Administrator piopawlu's Avatar
    Join Date
    Mar 2011
    Location
    Sweden
    Posts
    226
    Quote Originally Posted by K9SWX View Post
    Thanks for the info. Commenting out the FR24AUTHIP did the trick for me too. Wonder what has changed to cause this to not work anymore?
    Ah,, we moved it to a different server some months ago but I kept it in two places for compatibility,, which was turned off lately. There is no longer need for exporting that env var.

  7. #647
    First officer
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    248
    But it looks like that the 1st run of the 242 Build needs that server (maybe to download the config files). Do we get a new Build soon ?
    Regards,
    T-EDDE7

    Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
    Banana Pi | Mystique SDR R820T2 | stock Antenna

  8. #648
    Administrator piopawlu's Avatar
    Join Date
    Mar 2011
    Location
    Sweden
    Posts
    226
    Please have a look here for the new build. We will be phasing out the old feeder soon... but if you don't want to update twice, please give us a few more days as there will be a new version soon including data timestamps.

  9. #649
    First officer
    Join Date
    Nov 2014
    Location
    Germany
    Posts
    248
    Is that .deb Package compatible with my Banana Pi (Bananian) ?
    Regards,
    T-EDDE7

    Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
    Banana Pi | Mystique SDR R820T2 | stock Antenna

  10. #650
    Administrator piopawlu's Avatar
    Join Date
    Mar 2011
    Location
    Sweden
    Posts
    226
    Quote Originally Posted by equi View Post
    Is that .deb Package compatible with my Banana Pi (Bananian) ?
    Yes, it's compatible with Banana Pi from what users reported. You can also use a standalone version if you don't want to run it as root.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •