Page 1 of 6 123 ... LastLast
Results 1 to 10 of 56

Thread: Cockpit View error: The Google Maps API key used on this website was registered...

  1. #1
    Passenger
    Join Date
    Jul 2012
    Posts
    1

    Cockpit View error: The Google Maps API key used on this website was registered...

    Hi

    I'm unable to see aircraft view. I receive the following error message in a pop up window: "The Google Maps API key used on this website was registered for a different website. The developer of this website can generate a new key here."

    I am using the latest version of Safari on a Mac. I have the Google Earth plug-in installed successfully. I've uploaded a jpg of the screen with the error present.

    Any help is much appreciated since from the Facebook comments this is a feature that is well liked and I'm missing out on it.

    Cheers

    flightradar24.jpg

  2. #2
    Team FR24 Mike's Avatar
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    3,111
    Quote Originally Posted by Gareth View Post
    Hi

    I'm unable to see aircraft view. I receive the following error message in a pop up window: "The Google Maps API key used on this website was registered for a different website. The developer of this website can generate a new key here."

    I am using the latest version of Safari on a Mac. I have the Google Earth plug-in installed successfully. I've uploaded a jpg of the screen with the error present.

    Any help is much appreciated since from the Facebook comments this is a feature that is well liked and I'm missing out on it.

    Cheers

    flightradar24.jpg
    Have you tried this

    https://www.facebook.com/flightradar...22683101104452

    If you have problems with "Aircraft View" or API-key, make sure to install latest version of Google Earth plugin-in http://www.google.com/earth/explore/...ts/plugin.html and remove your ad-blocker.

  3. #3
    Passenger
    Join Date
    Aug 2012
    Posts
    5
    It doesn't work on my Firefox, Chrome, Internet explorer. All of them latest versions. All of them with popup blocker disabled and all of them with google earth plugin installed. Also, my firewall/antivirus etc were disabled. I am still getting "The Google Maps API key used on this web site was registered for a different web site. The developer of this web site can generate a new key here." What can I do ?

  4. #4
    Team FR24 Mike's Avatar
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    3,111
    Quote Originally Posted by marinos View Post
    It doesn't work on my Firefox, Chrome, Internet explorer. All of them latest versions. All of them with popup blocker disabled and all of them with google earth plugin installed. Also, my firewall/antivirus etc were disabled. I am still getting "The Google Maps API key used on this web site was registered for a different web site. The developer of this web site can generate a new key here." What can I do ?
    It has nothing to do with browser, firewall, antivirus. You just need to install latest version of Google Earth or Google Earth Plugin.

  5. #5
    Passenger
    Join Date
    Aug 2012
    Posts
    5
    I do have the plugin installed.
    when I visit the google earth plugin page, it loads the globe and displays below it "Good news, you already have the Google Earth Plug-in installed. (Version 6.0.3.2197) "

  6. #6
    Team FR24 Mike's Avatar
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    3,111
    Quote Originally Posted by marinos View Post
    I do have the plugin installed.
    when I visit the google earth plugin page, it loads the globe and displays below it "Good news, you already have the Google Earth Plug-in installed. (Version 6.0.3.2197) "
    That message is not correct, you need to install latest version.

  7. #7
    Passenger
    Join Date
    Aug 2012
    Posts
    5
    thanks I had plugin Version 6.0.3.2197. I couldn't find where to download the newest so I installed the latest version of google earth.
    now it's working :-)

  8. #8
    Passenger
    Join Date
    May 2010
    Location
    VIE
    Posts
    47
    Thanks for your hint. After upgrading the Google Earth plugin, aircraft view worked again.
    Aircraft view, a phenomenal feature btw!!! Thanks!

  9. #9
    Passenger
    Join Date
    Sep 2012
    Posts
    1
    I'm using Safari on an iMac. Cockpit View works but I get 'Aircraft landed' message about 500m from the threshold (on both RWY28 and RWY16 EIDW). Also, it appears that the indicated altitude in Cockpit View is usually about 500 - 1000 feet higher than the altitude indicated in the Flight Info window.

    Speedtest.net shows a 5MB download so that's unlikely to be my problem. I updated the Google Earth plug-in just now and I'm running the latest version of Safari and Mountain Lion.

    Any suggestions?

  10. #10
    Passenger
    Join Date
    Aug 2012
    Posts
    1

    Cockpit View

    I cannot get Cockpit View to work.I've looked at other posts and followed suggestions but all to no avail.

    All I get is a black screen. It initially says about waiting 16 seconds for coordinates but then nothing.

    Help please.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •