Results 1 to 4 of 4

Thread: Problem with signal after update basestation

  1. #1
    Passenger polaris's Avatar
    Join Date
    Nov 2011
    Location
    LEST - Spain
    Posts
    21

    Problem with signal after update basestation

    Hi, the past week I update the basestation software to the last version (1.2.3.168), since the update I notice that the signal I receive is lower, do not detect as many planes as before, have someone feels the same?

    Thanks.

  2. #2
    Captain Anmer's Avatar
    Join Date
    Apr 2010
    Posts
    1,380
    The Basestation software upgrade should have no affect on the data being processed by the SBS-1 or SBS-3 receivers. But you may have different timeout settings which may appear to show less aircraft?

    What moded SBS do you have and did you attempt a firmware upgrade as well as the Basestation software?

    How did you do the upgrade?
    Mike


    www.radarspotting.com

    Radarspotting since 2005

  3. #3
    Passenger polaris's Avatar
    Join Date
    Nov 2011
    Location
    LEST - Spain
    Posts
    21
    I have the SBS1, soft. version 1.2.3.168 and firm. version Beavis3 build 306

  4. #4
    Captain Anmer's Avatar
    Join Date
    Apr 2010
    Posts
    1,380
    I haven't seen any degradation in the data being received with any upgrade of the Basestation software nor have I seen any reports from anyone else on either the Kinetic or Radarspotting forums.

    Check that you have no filters set or changed any settings.

    You didn't say how you did the upgrade? Do you still have the previous Basestation.exe file? If you have, revert to that and see if you get more data.
    Mike


    www.radarspotting.com

    Radarspotting since 2005

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •