Results 1 to 2 of 2

Thread: No positions received from aircrafts below ~2500ft while standing at the airport

  1. #1
    Passenger Even92LN's Avatar
    Join Date
    Jan 2012
    Location
    Norway
    Posts
    14

    No positions received from aircrafts below ~2500ft while standing at the airport

    Hi!

    I have just got my microADSB receiver from anteni.net and I'm really satisfied with it. But when I took it to the airport (ENGM) today and placed the magnet antenna (standard kit-atenna) on my car roof, I discovered that it lost contact with many aircrafts when they entered final approach. I could see them clearly from where I was standing, but on the radar (plane-plotter) they just leveled off at around 2000-2500 feet and overflew the runway. Any idea of what the reason could be? Maybe it is my antenna?

    Thanks in advance..
    Even

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,964
    This appears to be quite common.

    There was a 'Donut' effect lack of reception for a while, but FW v9 and adsbscope 2.51 are meant to fix this.

    However I still get the same thing with mine after upgrading it. You may find if you put the antenna INSIDE the car and 'dumb' it down a bit it may also work better. As I found when I ran it from the office I work at near the airfield itself I was registering aircraft at 0ft doing only 20-40kts. (taxiing)but close by it appears to get overloaded as there is filtering on the device.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •