Results 1 to 8 of 8

Thread: website problem ?

  1. #1
    Flight attendant
    Join Date
    Apr 2010
    Posts
    93

    website problem ?

    Being trying to see planes this morning but website is not loading.

    Anyone else having problems today.

  2. #2
    Super Moderator scanhorse's Avatar
    Join Date
    Mar 2010
    Location
    ESML
    Posts
    3,433
    Hi
    By me too
    Firefox loading but Google Chrome and explorer problems

    Mike is looking on it

  3. #3
    Flight attendant
    Join Date
    Apr 2010
    Posts
    93
    I am using safari.

  4. #4
    Super Moderator scanhorse's Avatar
    Join Date
    Mar 2010
    Location
    ESML
    Posts
    3,433

    Problem soon solved

    Hi

    Seems to be an "external" server problem
    soon back to normal

    07,45 UTC should be OK now

  5. #5
    Team FR24 Mike's Avatar
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    3,110
    It's a problem at the external hosting company (where we host static files).
    If you use you "regular" browser, the files can be cached and you notice no
    problem. When using a "new" browser and the files have to be downloaded
    it may be very slow.

  6. #6
    Flight attendant
    Join Date
    Apr 2010
    Posts
    93
    confirmed back on line, thanks


    what are regular & new browsers ?

  7. #7
    Team FR24 Mike's Avatar
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    3,110
    The cluster works, but it's slow
    http://www.binerodrift.se/

  8. #8
    Team FR24 Mike's Avatar
    Join Date
    Feb 2010
    Location
    Sweden
    Posts
    3,110
    And now it seems to be working normally

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •