Page 5 of 5 FirstFirst ... 345
Results 41 to 45 of 45

Thread: FR24 Link disconnected and nothing is uploaded. PlanePlotter and Plane Finder work OK

  1. #41
    Passenger
    Join Date
    Apr 2018
    Posts
    35
    OK, we are getting somewhere with Port 80.

    Flightradar24 Feeder/Decoder
    Linux/generic/i686/1.0.18-5
    Updated: 22:56:46 GMT+0100 (British Summer Time)
    FR24 Link: Connected via UDP
    FR24 Radar Code: T-EGKK139
    Aircraft Tracked (ModeS & ADS-B): 37
    Aircraft Uploaded: 28
    Receiver: beast-tcp, Connected
    MLAT running: N/A


    Assume that I can't use Port 80 longterm, so we need to find a suitable port I guess?

    Cheers,
    Ian

  2. #42
    Captain
    Join Date
    Apr 2018
    Posts
    874
    There is no reason not to use port 80, unless you want to run a webserver on your home IP address

    And here you can see why it's useless to block all those other ports.
    Sophisticated malware will try using port 80 to "phone home" anyway.

    Anyway pseudo security is big these days. Better apply some snake oil to protect from $stuff.
    I guess it can help against some stuff, but still, it's stupid

    Glad you got it working!
    Last edited by wiedehopf; 2019-10-06 at 22:10.

  3. #43
    Passenger
    Join Date
    Apr 2018
    Posts
    35
    Thanl you again for your help and patience!

  4. #44
    Passenger
    Join Date
    Apr 2018
    Posts
    35
    Wiedehopf, I have now sorted out Dyndns - something totally new to me! Combine1090 still working perfectly.

    Ian

  5. #45
    Captain
    Join Date
    Apr 2018
    Posts
    874
    Just in case you want a improved local map on your home relay:
    https://github.com/wiedehopf/tar1090#tar1090

    Or some graphs:
    https://github.com/wiedehopf/graphs1090#graphs1090

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •