Results 1 to 3 of 3

Thread: Wrong country Datafeeder

  1. #1
    Passenger
    Join Date
    Sep 2019
    Posts
    3

    Wrong country Datafeeder

    Hello all,
    I managed to install the PI24 on my rasberry pi 3B+
    It is running ok look here T-EDWR7
    My only problem is that flightradar24 says i live in Germany and it should be Netherlands! I have provide the settings with the right Lattitude and Longitude.
    These where copied from google maps, and shows also in Flightradar.

    So how can i change my country ?

  2. #2
    Captain
    Join Date
    Apr 2018
    Posts
    858
    I think you are assigned the closest airport (from FR24s list of airports).
    Then the flag is chosen according to that airport probably.

    So in short: tough luck!

  3. #3
    Passenger
    Join Date
    Sep 2019
    Posts
    3
    Thank you for the explanation, so i have to build an airfield

    I read your post about the
    forum.flightradar24.com/threads/10597-Automated-Installation-of-Dump1090-Mutability-Data-Feeders-and-Performance-Graphs


    Im novice an learning linux
    So i downloaded Jessie but would not run on my PI 3b+, so downloaded buster-lite the newest.
    First solved my problem with SSH
    Code:
    Enable SSH
    Launch Raspberry Pi Configuration from the Preferences menu.
    Navigate to the Interfaces tab.
    Select Enabled next to SSH.
    Click OK.
    Unfortunately the install on point 9 give me a error
    Changed the last line to >>> sudo .\install.sh

    After the installtion it stops with an error, Unfortunately i can not link to images
    so after my copy paste the text willcome here
    Code:
     error 1
    after bypassing this the script stopt @ php install
    Code:
      Checking if the package php7.0-cgi is installed...  [INSTALLATION ATTEMPT FAILED]
      Attempting to Install the package php7.0-cgi again in 5 seconds (ATTEMPT 5 OF 5)...
    
    Pakketlijsten worden ingelezen... Klaar
    Boom van vereisten wordt opgebouwd
    De statusinformatie wordt gelezen... Klaar
    E: Kan pakket php7.0-cgi niet vinden
    E: Kon geen enkel pakket vinden via expansie (glob) 'php7.0-cgi'
    E: Kon geen enkel pakket vinden via regex 'php7.0-cgi'
    
    
      INSTALLATION HALTED!
      UNABLE TO INSTALL A REQUIRED PACKAGE.
      SETUP HAS BEEN TERMINATED!
    
    The package "php7.0-cgi" could not be installed in 5 attempts.
    ( sorry for the dutch, next test will be English)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •