Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Useful Addons: graphs1090, tar1090 et cetera

  1. #11
    Captain
    Join Date
    Apr 2018
    Posts
    850
    Once you have dump1090-fa installed using the bundle, the underlying image doesn't matter.

    Installing dump1090-fa first via the bundle (or another way) is required for all addons except the graphs.
    The graphs will work with other dump1090 versions, but dump1090-fa is still recommended!
    Last edited by wiedehopf; 2019-09-15 at 19:34.

  2. #12
    Passenger
    Join Date
    Aug 2019
    Posts
    6
    Yes. I am a newbie as well and feel unworthy of giving advice... Read lots in this forum, especially the gurus' ( you know who you are) messages. And don't blame me if you break something!

  3. #13
    Passenger
    Join Date
    Jul 2017
    Location
    D:\Aachen
    Posts
    3
    At this point once again thanks to wiedehopf for the collection here!
    I installed the graphs and the Improved webinterface. Everything works with the Pi24 - and thanks to the help of wiedehopf - wonderful.

  4. #14
    Captain
    Join Date
    Apr 2018
    Posts
    850
    Glad it's working, i assume you installed dump1090-fa as well DarkBlue?

  5. #15
    Passenger
    Join Date
    Jul 2017
    Location
    D:\Aachen
    Posts
    3
    Yes, just followed your advice and have renewed my Pi24 image with the "dump1090-fa" update-script.
    Sorry that im unable to post the link to your script (must have a minimum of 4 posts)

  6. #16
    Captain
    Join Date
    Apr 2018
    Posts
    850
    If you had the default dump1090 that comes with the image (1.14), the newly installed dump1090-fa should even improve your message count and range a bit due to improved demodulation.

    1.14 is really old, i have no idea why they still ship it.
    It would be fine if nothing had changed, but there has been development.

  7. #17
    Passenger
    Join Date
    Aug 2019
    Posts
    42
    so dump1090-fa is better?

  8. #18
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,836
    Quote Originally Posted by AlejandroM View Post
    so dump1090-fa is better?
    Yes, the decoders of both dump1090-fa and dump1090-mutability ver 1.15~dev are better than dump1090-mutability ver1.14.

    Also the dump1090-mutability ver 1.14 is not mlat aware, creating a mess when you also feed Flightaware from it, and get a mlat feed back.

  9. #19
    Passenger
    Join Date
    Aug 2019
    Posts
    42
    i think i have ver 1.15 but i cant confirm

    i installed it using

    #sudo apt-get install dump1090-mutability -y

    and my dump1090 shows "EB_VERSION" with a link to https://github.com/mutability/dump1090

    so, should i move to dump1090-fa ? it will work better?

  10. #20
    Captain
    Join Date
    Apr 2018
    Posts
    850
    You're probably running 1.15

    The addons are based on the dump1090-fa json format, at least some of them.
    If you don't want the addons or different local map, no need to change.

    But there is no disadvantage for changing either.
    dump1090-fa is actually developed from 1.15 by the guy who developed 1.15.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •