Results 1 to 5 of 5

Thread: Trying to configure MicroADSB on Pi24

  1. #1

    Trying to configure MicroADSB on Pi24

    Hi all
    I am trying to migrate to Pi24, I have read a lot of posts here but most of it is too technical.
    I have the account set up but not seeing any aircraft being tracked.
    I am wondering if I need to use Dump1090 with my receiver. One forum post here says that sometimes the MicroADSB USB receiver is a DVB-T one.
    My receiver is this one from microadsb.com
    https://www.dropbox.com/s/mma6gkb2l0...eiver.jpg?dl=0

    The status page for my pi24 install is this
    https://www.dropbox.com/s/df3pbifdbu...tatus.jpg?dl=0

    The settings page is
    https://www.dropbox.com/s/y2k8ga987c...tings.jpg?dl=0

    The command line in Pi24 has
    https://www.dropbox.com/s/fcgqb7lnow...0Pi24.jpg?dl=0

    When I was using this receiver in Plane Plotter it was set to an AVR receiver. In Pi24 I ahve tried the MicroADSB option first then AVR, I could be doing something wrong but neither of those seemed to work.
    Any help would be appreciated
    Mark

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,002
    No, Dump1090 is NOT used on microadsb.

    Dev/serial is wrong

    The default example it shows before changing it would have been the correct one.

    See the how to find and correct settings here

    https://forum.flightradar24.com/thre...ll=1#post85177
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,002
    If however, Miro changed the way the sticks work. And it is stuck outputting pre-decoded data on 30002. You may be out of luck.

    The current feeder can't understand AVR data. Only beast it seems
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  4. #4
    Thank you Oblivian
    I changed it to /dev/ttyACM0 and the command line now says OK beside Receiver Connected.
    Just have to wait for a plane to go over and confirm it is working.
    Thanks again

  5. #5
    Quote Originally Posted by Farsouthscanner View Post
    Thank you Oblivian
    Just have to wait for a plane to go over and confirm it is working.
    Thanks again
    Confirming now its working, thanks for the help Oblivian, saved me a large amount of stress.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •