Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Beginner - Setup successfully on PIAWare, but no aircrafts

  1. #21
    Captain
    Join Date
    Apr 2018
    Posts
    870
    Those two files really shouldn't be 0 in size.
    Let's hope they get properly created this time around.
    Any chance you have insufficient disk space? (there even is a graph for that you can check)

    So to reset those files, just delete database files for the cpu graph:

    sudo systemctl stop collectd
    sudo rm -r /var/lib/collectd/rrd/localhost/aggregation-cpu-average
    sudo systemctl restart collectd

  2. #22
    Flight attendant magnum's Avatar
    Join Date
    Jun 2010
    Location
    35 miles west of FRA
    Posts
    91
    The system is set up brand new with a 16 GB SD card, currently it shows 12.5 GB and i agree, the files should not be empty.

    i was running your commands and now the files are not empty any longer:

    -rw-r--r-- 1 root root 387228 Jul 19 13:36 cpu-idle.rrd
    -rw-r--r-- 1 root root 387228 Jul 19 13:36 cpu-interrupt.rrd
    -rw-r--r-- 1 root root 387228 Jul 19 13:36 cpu-nice.rrd
    -rw-r--r-- 1 root root 387228 Jul 19 13:36 cpu-softirq.rrd
    -rw-r--r-- 1 root root 387228 Jul 19 13:36 cpu-steal.rrd
    -rw-r--r-- 1 root root 387228 Jul 19 13:36 cpu-system.rrd
    -rw-r--r-- 1 root root 387228 Jul 19 13:36 cpu-user.rrd
    -rw-r--r-- 1 root root 387228 Jul 19 13:36 cpu-wait.rrd


    Checking the stats and now the CPU utilization is loading as graph

    Thanks for quick support!
    Last edited by magnum; 2019-07-19 at 11:50.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •