Results 1 to 6 of 6

Thread: Looking for instructions on how to upgrade dual feeds to FR24 & FA

  1. #1
    Passenger
    Join Date
    Jan 2017
    Posts
    20

    Looking for instructions on how to upgrade dual feeds to FR24 & FA

    Iíve been feeding to FA & FR24 for a few years now. For whatever reason, my FR24 feed has died. It used to die about once every few months and all I needed to do was re-boot the R-Pi and all would be fine again. Now, nothing. My FA feed still works fine but FR24 wonít come back up.

    Does anyone have some instructions on how to install the latest software so that I can run both again? Itís been so long since I installed the 1st one, I do not recall how I did it.

    Thanks,

    Jim

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,963
    They auto update

    If you installed Dump1090 on its own, or FA first. Just change the FR settings to beast-TCP:30005. Chances are it is on AVR-TCP:30002 which has stopped working on the later version
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3

  4. #4
    Passenger
    Join Date
    Jan 2017
    Posts
    20
    Thanks for the assistance. I had quick success going with Option 4. However, the password on my R-Pi seems to have changed. Any idea on what the default might be? When I use Putty to SSH into it, I can't get past the dang password now.

    Small steps are good.

  5. #5
    Captain
    Join Date
    Apr 2018
    Posts
    697
    SSH needs to be enabled by placing a file named ssh on the boot partition.
    The password/user is in the quote below (applicable for the piaware sd-card image)

    Change device password

    Your PiAware device is on the Internet, so although it is likely behind your home router (NAT), it is still a good idea to change the pi user's password from the default password (flightaware).

    Login to the device with the username "pi" and password "flightaware".
    Type "passwd" and follow the instructions to change the password for the account.
    Enable SSH access

    For security reasons, SSH access is disabled by default on new PiAware SD card installs, starting with version 3.3. To enable SSH, create an empty file on the /boot partition of the SD card with the filename of "ssh" only (no file extension). When this file is present, SSH will be automatically enabled.

  6. #6
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,724
    Pyrojim:

    Piaware image
    username = pi
    password = flightaware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •