Results 1 to 4 of 4

Thread: Live Dump looks different in Chrome on Mac vs. PC

  1. #1
    Flight attendant
    Join Date
    May 2011
    Location
    St. Louis, MO
    Posts
    57

    Live Dump looks different in Chrome on Mac vs. PC

    When I have my PI's IP address pulled up in my browser to see the Live Dump it is acting differently depending on which computer I am using.

    When I click on a plane on my PC, on the right hand side, I get this:

    Capture.jpg

    There is a live link where I can find the flight on Planefinder or Flightstats, or FlightAware.

    When I click on a plane on my Mac, a box pops up with the flight details but nothing on the right side like on my PC.

    Screen Shot 2019-06-04 at 5.49.29 PM.png

    Both computers are running Chrome and the same version.

    Any ideas?

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,876
    The top one is the default dump1090 built in map (index page).

    The lower is a different page (dump1090.php) provided by dump1090-fa

    Note the piaware skyview. Just copy the full url to the page



    Sent from my EML-L09 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Flight attendant
    Join Date
    May 2011
    Location
    St. Louis, MO
    Posts
    57
    Quote Originally Posted by Oblivian View Post
    The top one is the default dump1090 built in map (index page).

    The lower is a different page (dump1090.php) provided by dump1090-fa

    Note the piaware skyview. Just copy the full url to the page



    Sent from my EML-L09 using Tapatalk
    That's odd.

    The URL on both computers is 192.168.1.106/dump1090.php

    I pull the map up by only keying in the the IP, then on the drop down menu, Maps, then Live Dump 1090 Map.

    I'm accessing the map the same way on both computers. That's why I couldn't understand why it looked different.

  4. #4
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,691
    On both computers do this:

    Clear browser cache
    Ctrl+Shift+Delete

    Then reload browser
    Ctrl+F5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •