Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Online but No data

  1. #1
    Passenger
    Join Date
    Jan 2013
    Location
    T-ZBAA1
    Posts
    49

    Question Online but No data

    the Info is :

    2019-05-11 07:06:58 | [feed][i]Feed connected
    2019-05-11 07:06:58 | [feed][n]working
    2019-05-11 07:06:58 | info | Stopping ReceiverACSender threads for feed
    2019-05-11 07:06:58 | info | Configured ReceiverACSender: 185.218.24.22:8099,185.218.24.23:8099,185.218.24.2 4:8099, feed: ZBAA1, send_interval: 5s, max age: 15s, send metadata: true, mode: 1, filtering: true
    2019-05-11 07:06:58 | info | Network thread connecting to 185.218.24.22:8099 for feed ZBAA1
    2019-05-11 07:07:28 | [feed][n]ping 1
    2019-05-11 07:07:29 | [feed][n]syncing stream result: 1
    2019-05-11 07:07:58 | [feed][n]ping 2
    2019-05-11 07:07:59 | [feed][n]syncing stream result: 1

    Is the server down? Yesterday is OK.

    thanks.

  2. #2
    Captain
    Join Date
    Apr 2018
    Posts
    868
    Are you using Windows?

  3. #3
    Passenger
    Join Date
    Jan 2013
    Location
    T-ZBAA1
    Posts
    49
    Quote Originally Posted by wiedehopf View Post
    Are you using Windows?
    No. Pi24.
    Yesterday is OK.
    And I can't Ping the ip.

  4. #4
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,051
    https://forum.flightradar24.com/thre...ll=1#post74834

    2016-01-27 00:35:36 | [feed][n]ping 1
    2016-01-27 00:36:06 | [feed][n]ping 2
    2016-01-27 00:36:36 | [feed][n]ping 3
    2016-01-27 00:37:06 | [feed][n]ping 4
    2016-01-27 00:37:36 | [feed][n]ping 5
    2016-01-27 00:38:06 | [feed][n]ping 6
    2016-01-27 00:38:36 | [feed][n]ping 7
    No data is being received by hardware to upload
    - Check connections
    - Incorrect data format received from receiver or software for chosen receiver type
    - Wrong port/type specified from software supplying data
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  5. #5
    Passenger
    Join Date
    Jan 2013
    Location
    T-ZBAA1
    Posts
    49
    Pinging 185.218.24.22 with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    I don't know why. Is this normal?

  6. #6
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,051
    Quote Originally Posted by stargate View Post
    Pinging 185.218.24.22 with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    I don't know why. Is this normal?
    Yes, it is. The severs are fine.

    As I posted, You aren't giving the feeder any data to send. So it is keeping the connection open.

    You need to work out why you aren't sending data.

    [feed] is messages from YOUR feeder. [info] is messages from the servers
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  7. #7
    Passenger
    Join Date
    Jan 2013
    Location
    T-ZBAA1
    Posts
    49
    Capture.JPG

    Today's statistic. But suddenly it's stopped. Can't connect to the server 185.218.24.22:8099

  8. #8
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,051
    Quote Originally Posted by stargate View Post
    Capture.JPG

    Today's statistic. But suddenly it's stopped. Can't connect to the server 185.218.24.22:8099
    It's not the statistics. It's your data!

    That server is fine

    telnet 185.218.24.22 8099

    connection sucessful
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  9. #9
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,051
    Run the command

    sudo fr24feed-status

    Or look at the data on http://<ip of pi>:8754

    If that is OK - don't use the statistics page to get info about your feeder - it probably has a fault again
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  10. #10
    Passenger
    Join Date
    Jan 2013
    Location
    T-ZBAA1
    Posts
    49
    Quote Originally Posted by Oblivian View Post
    Run the command

    sudo fr24feed-status

    Or look at the data on http://<ip of pi>:8754

    If that is OK - don't use the statistics page to get info about your feeder - it probably has a fault again
    FR24 Link: Connected via UDP
    FR24 Radar Code: T-ZBAA1
    Local IP(s): 192.168.1.158
    Aircraft Tracked:
    (ModeS & ADS-B) 0
    Aircraft Uploaded: N/A
    Receiver: dvbt, Connected
    MLAT running: NO
    ________________________________

    pi@raspberrypi:~ $ sudo fr24feed-status
    [FAIL] FR24 Feeder/Decoder Process ... failed!

    So, is that means the dongle broken?
    Last edited by stargate; 2019-05-11 at 08:03.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •