Results 1 to 6 of 6

Thread: Chrome has stopped displaying aircraft in map view

  1. #1
    Passenger
    Join Date
    Sep 2018
    Posts
    7

    Chrome has stopped displaying aircraft in map view

    Hi - Google Chrome on WIndows 7 has stopped displaying any aircraft, but Firefox on the same laptop displays aircraft correctly. I've rebooted the machine, and this has not changed things. I can't find anything in the forum, FAQs or searching to help.

    Any (polite) suggestions please?
    Ian

  2. #2
    Captain Anmer's Avatar
    Join Date
    Apr 2010
    Posts
    1,366
    Have you got any filters enabled?
    Mike


    www.radarspotting.com

    Radarspotting since 2005

  3. #3
    Passenger
    Join Date
    Sep 2018
    Posts
    7
    No - no filter are active.....

    Radar view works!

    Ian

  4. #4
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,887
    Polite?

    Guess that's me out then.




    But if I were to give suggestions.

    It would be CTRL-SHIFT-N and visit www.flightradar24.com again.

    This won't have the same session cookie and immediate tell you that there is actually a filter/visibility option toggled or ad blocker doing it.
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  5. #5
    Passenger
    Join Date
    Sep 2018
    Posts
    7
    Interesting - when I do that (CTRL-SHIFT-N) the map now displays flights. I have cleared out Chrome cookies, and removed tracking cookies, but still no joy in "normal" Chrome mode....

    It must be related to cookies :-)

    Ian

  6. #6
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,887
    Or, addons. Specifically script/ad blocking.
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •