Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: Successful Feed?

  1. #1
    Passenger
    Join Date
    Dec 2013
    Posts
    30

    Successful Feed?

    Hi:

    How do I know if my data is being successfully sent to FR24?

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,747
    https://www.flightradar24.com/account/data-sharing

    Or use the status web page or commands.

    https://forum.flightradar24.com/thre...dditional-Info

    Sent from my EML-L09 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Passenger
    Join Date
    Dec 2013
    Posts
    30
    Quote Originally Posted by Oblivian View Post
    https://www.flightradar24.com/account/data-sharing

    Or use the status web page or commands.

    https://forum.flightradar24.com/thre...dditional-Info

    Sent from my EML-L09 using Tapatalk
    Well thanks Oblivian. I don't understand why FR24 has to be so difficult. I'm no computer programmer or IT expert. But that is list to trouble shoot is extremely complicated.

  4. #4
    Passenger
    Join Date
    Dec 2013
    Posts
    30
    Linux/generic/static_armel/1.0.23-8
    Updated: 23:29:18 GMT-0700 (Pacific Daylight Time)
    FR24 Link: Connected via UDP
    FR24 Radar Code: T-KPDX78
    Local IP(s): 192.168.0.156
    Aircraft Tracked:
    (ModeS & ADS-B) 0
    Aircraft Uploaded: N/A
    Receiver: dvbt, Connected
    MLAT running: NO
    Actions:
    Settings
    Restart software
    Terminate software
    Show tracked aircraft list

    FR24 Feeder Settings
    Please note that changes will not take place until you save settings and restart the application!

    Setting Config file Live setting Comment
    Sharing key:
    d58d8dbeb9f275d4
    d58d8dbeb9f275d4 [16 characters]
    Receiver: dvbt
    Host/IP:
    127.0.0.1:30002
    127.0.0.1:30002 [192.168.10.1:10000,localhost:30334]
    COM/DEV/PATH:
    n/a [/dev/ttyUSB0, COM8, /usr/bin/dump1090]
    Process arguments:
    [Extra arguments for dump1090, ex --net-http-port 8080 ]
    Baudrate: default [COM/DEV only]
    RAW data (30002/30334): no Enable/Disable raw data stream on port 30002(dvbt) or 30334(other)
    SBS Feed (10001): no SBS1 compatible feed, port 10001, Kinetic Avionics RX only!
    Decoded data (30003): no Enable/Disable decoded data stream on port 30003
    Logfile mode: 1
    Log file location:
    /var/log/fr24feed
    /var/log/fr24feed
    Window mode: 0 (Microsoft Windows Only)
    MLAT: yes Participate in MLAT calculations (requires at least Raspberry Pi B+ or later)
    Extra settings: (Edit config file to modify these settings)

    I have no idea what I'm doing or what this means.

  5. #5
    First officer
    Join Date
    Apr 2018
    Posts
    411
    Either the dongle isn't working correctly because it isn't getting enough power or because the antenna is bad / in a bad location.

    Did you check the local map yet: (replace pi with IP address of device)

    http://pi/dump1090/

  6. #6
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,747
    It is easy if you are only feeding fr24. Going by your other threads where you ask how to feed from a FlightAware image. And looking at your config which has been modified,

    If that is the case, choosing DVBT was incorrect. As FA had the hold of it.

    You then needed to select data feed type.

    Also note you filled out 127.0.0.1:30002

    That is for use when feeder = 'avrtcp'.

    Did you run the auto config and then change it to DVBT? I don't see how the IP field has been filled out.

    Sent from my EML-L09 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  7. #7
    Passenger
    Join Date
    Dec 2013
    Posts
    30
    Thanks for getting back to me. When I check dump/1090 I'm getting an ERR_Connection Error.

    I did select auto. I haven't made any changes in the settings options.
    Last edited by Dreamflight767; 2019-04-16 at 08:14.

  8. #8
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,747
    Also note, if you did override and choose DVBT. It runs a script that may break your FlightAware install.

    Sent from my EML-L09 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  9. #9
    First officer
    Join Date
    Apr 2018
    Posts
    411
    Yeah in that case you used the wrong values.

    You can change the configuration like this:

    Code:
    sudo fr24feed --reconfigure
    Use these values:
    Step 4.1 - Receiver selection:
    1 - DVBT Stick (USB)
    -----------------------------------------------------
    2 - SBS1/SBS1er (USB/Network)
    3 - SBS3 (USB/Network)
    4 - ModeS Beast (USB/Network)
    5 - AVR Compatible (DVBT over network, etc)
    6 - microADSB (USB/Network)
    7 - SBSx via Basestation (localhost:30006)
    Enter your receiver type (1-7)$: 4


    Step 4.2 - Please select connection type:
    1 - Network connection
    2 - USB directly to this computer
    Enter your connection type (1-2)$: 1


    Step 4.3A - Please enter your receiver's IP address/hostname
    $: 127.0.0.1

    Step 4.3B - Please enter your receiver's data port number
    $: 30005


    Step 5.1 - Would you like to enable RAW data feed on port 30002 (yes/no)$:no

    Step 5.2 - Would you like to enable Basestation data feed on port 30003 (yes/no)$:no

    Step 6A - Please select desired logfile mode:
    0 - Disabled
    1 - 48 hour, 24h rotation
    2 - 72 hour, 24h rotation
    Select logfile mode (0-2)$:0

    Step 6B - Please enter desired logfile path (/var/log):
    $:/var/log

    Then you'll need to do another command so that the dump1090-fa webinterface works again:
    Code:
    sudo lighty-disable-mod dump1090
    sudo reboot
    Anyway why would you decline an automatic configuration if you have no clue

  10. #10
    First officer
    Join Date
    Apr 2018
    Posts
    411
    Quote Originally Posted by Oblivian View Post
    I
    You then needed to select data feed type.

    Also note you filled out 127.0.0.1:30002

    That is for use when feeder = 'avrtcp'.
    It seems with the current version of fr24feed the avr-tcp option doesn't work at all.
    That also means the automatic configuration doesn't work.

    You have to use beast-tcp for fr24feed to work correctly.

    Edit: Seems the error is somewhat elusive and doesn't always occur.
    Last edited by wiedehopf; 2019-04-16 at 13:45.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •