Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: Successful Feed?

  1. #21
    Passenger
    Join Date
    Dec 2013
    Posts
    30
    Quote Originally Posted by wiedehopf View Post
    Yeah didn't quite make clear that it was a command you need to use:

    Code:
    cat /etc/fr24feed.ini
    This will show the configuration.

    Anyway what does

    fr24feed-status

    show?
    Maybe it's already working?
    Sorry. Taking care of my son while I do this.

  2. #22
    Captain
    Join Date
    Apr 2018
    Posts
    697
    Yeah you just put all that stuff on the command line, that's not where it belongs.

    Code:
    sudo fr24feed --reconfigure
    That's how you open the configuration.
    When asked for values, use the values provided in the long segment
    (Beast as a receiver type, then TCP, then 127.0.0.1 for a hostname and so forth)

    After that /etc/fr24feed.ini should have the correct values.

  3. #23
    Passenger
    Join Date
    Dec 2013
    Posts
    30
    Quote Originally Posted by wiedehopf View Post
    Yeah you just put all that stuff on the command line, that's not where it belongs.

    Code:
    sudo fr24feed --reconfigure
    That's how you open the configuration.
    When asked for values, use the values provided in the long segment
    (Beast as a receiver type, then TCP, then 127.0.0.1 for a hostname and so forth)

    After that /etc/fr24feed.ini should have the correct values.
    And just to make sure:

    -I log into pi
    -I type: sudo fr24feed --reconfigure
    -Reconfigure will give me options that posted in reply #9
    -I enter the questions w/ the values/data you posted above.

    And it won't screw w/ my flightaware feed?
    Last edited by Dreamflight767; 2019-04-16 at 16:40.

  4. #24
    Captain
    Join Date
    Apr 2018
    Posts
    697
    In you current configuration every start of fr24feed it will screw with flightaware.

    After you reconfigure it the screwing will stop.

  5. #25
    Passenger
    Join Date
    Dec 2013
    Posts
    30
    OK. And the steps I posted in reply 23 are correct?

  6. #26
    Captain
    Join Date
    Apr 2018
    Posts
    697
    yes they are correct -.-.

  7. #27
    Passenger
    Join Date
    Dec 2013
    Posts
    30
    Quote Originally Posted by wiedehopf View Post
    yes they are correct -.-.
    OK:

    This is what I get after I followed your steps in reply #9

    > > pi@piaware:~ $ cat /etc/fr24feed.ini
    > > receiver="beast-tcp"
    > > fr24key="d58d8dbeb9f275d4"
    > > host="127.0.0.1:30005"
    > > bs="no"
    > > raw="no"
    > > logmode="0"
    > > logpath="/var/log"
    > > mlat="yes"
    > > mlat-without-gps="yes"

  8. #28
    Captain
    Join Date
    Apr 2018
    Posts
    697
    That's perfect.

    Does everything work after a reboot? (command for that is: sudo reboot)

  9. #29
    Passenger
    Join Date
    Dec 2013
    Posts
    30
    Quote Originally Posted by wiedehopf View Post
    That's perfect.

    Does everything work after a reboot? (command for that is: sudo reboot)
    Stand by please

  10. #30
    Passenger
    Join Date
    Dec 2013
    Posts
    30
    Quote Originally Posted by wiedehopf View Post
    That's perfect.

    Does everything work after a reboot? (command for that is: sudo reboot)
    Amazing! Thank you so much. I honestly have no idea what you did but I'm very grateful.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •