Page 1 of 8 123 ... LastLast
Results 1 to 10 of 74

Thread: FR24 server disconnected , could not connect

  1. #1
    Passenger
    Join Date
    Aug 2016
    Posts
    13

    Angry FR24 server disconnected , could not connect

    Hi Guys

    i have today a problem with my two fr24feed (one Windows feed and one Raspberry Pi Feed)

    both feeders at the same time (1030 lcl Berlin/Germany) don´t share data to fr24 server , both feeders connection sucessfull to receiver . I have not adjusted or the same, before it worked great
    Is this a server problem ???


    the windows feed says ,, Error : could not connect feed ! (result-1,fd -1)
    waiting 7 seconds ,,

    on localhost:8754 show fr24 feed me this information
    FR24 Link : disconnected
    FR24 Radar Code : T-EDCG2
    Aircraft Tracked Mode S & ADS-B : 22
    Reveiver : avr-rcp . connected
    MLAT running : N/A


    the rapsi feed says :
    bind function failed erno 98

    here is the receiver sucessfull working !

    At both worked planefinder good !



    i have updatet the raspi and windows feed for the newest version ... have fr24feed server problems ?

  2. #2
    Captain
    Join Date
    Apr 2018
    Posts
    853
    It's working fine for me, even with IPv6 enabled and also without the usual use-http config option i normally use.

    Maybe reboot the raspberry pi and show the output of:

    sudo cat /var/log/fr24feed/fr24feed.log

    Not sure what the problem is, the internet in Europe seems to be having some routing problems the last couple of days, so maybe it is connected to that.

  3. #3
    Passenger
    Join Date
    Aug 2016
    Posts
    13
    thank you for your help I keep watching

    Quote Originally Posted by wiedehopf View Post
    It's working fine for me, even with IPv6 enabled and also without the usual use-http config option i normally use.

    Maybe reboot the raspberry pi and show the output of:

    sudo cat /var/log/fr24feed/fr24feed.log

    Not sure what the problem is, the internet in Europe seems to be having some routing problems the last couple of days, so maybe it is connected to that.

  4. #4
    Captain
    Join Date
    Apr 2018
    Posts
    853
    You can add
    Code:
    use-http=yes
    http-timeout=20
    to /etc/fr24feed.ini on your RPi.

    That normally works more reliable than the default configuration.

  5. #5
    Passenger
    Join Date
    Aug 2016
    Posts
    13
    interessting find i , my data was uploadet a short time ... i think , the internet of the server have problems ? Projekt5.jpg

  6. #6
    Captain
    Join Date
    Apr 2018
    Posts
    853
    As i said there have been problems before, and the above options i mentioned seem to be more reliable.
    Last edited by wiedehopf; 2019-02-13 at 13:43.

  7. #7
    Passenger
    Join Date
    Jan 2018
    Posts
    24
    same here for about two hours .
    a known problem ?
    no change at my conf...

    fr24feed status ################################################## #####################
    [ ok ] FR24 Feeder/Decoder Process: running.
    [ ok ] FR24 Stats Timestamp: 2019-02-13 15:16:23.
    [FAIL] FR24 Link: connecting ... failed!
    [ ok ] Receiver: connected (27803 MSGS/0 SYNC).
    [FAIL] FR24 MLAT: not running ... failed!
    fr24feed status ################################################## #####################

  8. #8
    Passenger
    Join Date
    Aug 2016
    Posts
    13
    i think , this server is down ! here a older forum post of this same problem https://forum.flightradar24.com/thre...k-Disconnected

    I contact the support for a solution i report

  9. #9
    Passenger
    Join Date
    May 2018
    Posts
    1
    Quote Originally Posted by pilax View Post
    same here for about two hours .
    a known problem ?
    no change at my conf...

    fr24feed status ################################################## #####################
    [ ok ] FR24 Feeder/Decoder Process: running.
    [ ok ] FR24 Stats Timestamp: 2019-02-13 15:16:23.
    [FAIL] FR24 Link: connecting ... failed!
    [ ok ] Receiver: connected (27803 MSGS/0 SYNC).
    [FAIL] FR24 MLAT: not running ... failed!
    fr24feed status ################################################## #####################
    Same for me since 3 hours.
    Some things are strange today :
    Selection_035.png

  10. #10
    Passenger
    Join Date
    Nov 2018
    Location
    FRANCE
    Posts
    3
    Quote Originally Posted by viret View Post
    Same for me since 3 hours.
    Some things are strange today :
    Selection_035.png
    Hello

    Same thing here for me in France.

    S/W VERSION: FR24-3.8,101,66
    F/W VERSION: 22
    ROOT DEVICE: /dev/mmcblk0p2
    RADAR CODE: F-LFHS1
    UPTIME: 0 days 00:08:54

    FR24 CONNECTION STATUS:
    ADS-B: failure
    ModeS: down

    I rebooted the FR24 Receiver but no change.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •