Results 1 to 5 of 5

Thread: Planeplotter won't connect to RTL1090

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Passenger
    Join Date
    Jan 2019
    Posts
    2

    Planeplotter won't connect to RTL1090

    All,

    Despite having successfully had RTL1090 feeding Planeplotter on an old laptop, I am failing miserably to set up my new laptop.

    RTL1090 is running fine.

    However Planeplotter will not connect. It gives me a screen with seven lines of what look like satellite data, and an error message:

    Failed to connect: 10061. Start server (BS/ANRB/etc) check details and try again.

    Things I have tried
    • Ensured that Planeplotter allows exceptions through the firewall
    • Deleted McAfee bloatware
    • Tried ADSBScope and the data from RTL1090 will not feed that either.


    Any ideas?

    Thanks

    '77

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,876
    You can't use 'dvbt' when using rtl1090 or anything that suggest USB based direct as rtl takes control.

    You must use via tcp on its default output port 31001

    Be warned RTL does it's own data manipulation and filtering before outputting



    Sent from my EML-L09 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,876
    Looking back on my historic notes. Beasttcp 31004 also available

    But you must click the output button/setting in RTL

    Or add /30003 /avr and use avr type.
    There's further planeplotter instructions on the FAQ

    http://rtl1090.com


    Sent from my EML-L09 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  4. #4
    Passenger
    Join Date
    Jan 2019
    Posts
    2
    Thanks for the replies. Curiously, I have resolved this myself (after several weeks of failing)....RTL1090 was outputting on TCP 31011 rather than 31001. Quick change of settings in Planeplotter and now up and running.

  5. #5
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,876
    Odd. It increments that number based on how many devices it detects. So for some reason thinks there is 2.

    Sent from my EML-L09 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •