Results 1 to 5 of 5

Thread: Problem Uploading using FR Feed Win 32 _1.0.19-15

  1. #1
    Passenger
    Join Date
    Jan 2019
    Posts
    3

    Problem Uploading using FR Feed Win 32 _1.0.19-15

    Hi All

    I have been feeding FR24 for many years my account has been suspended due to bad data. The latest version was installed and verified by FR24 in early October and from what i was told the data was ok at that stage.

    Since October i was sharing 24/7 until i noted the feeder saying the account had been suspended. There have been no changes to my system.

    Can anyone offer any other advice. I have contacted the support and they haven't been helpful so far

    Thanks

    Paul

  2. #2
    Passenger
    Join Date
    Jan 2019
    Posts
    3
    I should have added that i use a SBS-3 on windows 10

  3. #3
    Purser
    Join Date
    Apr 2018
    Posts
    108
    I'm not sure I or anyone else on the forum can help you, but please describe the settings you used and if you feed any other services.

    (For example do you redirect MLAT results back to the SBS-3, i'm not really familiar with that receiver so it might not even be possible. Anyway more details help in maybe finding a problem that could lead to "bad data")

  4. #4
    Passenger
    Join Date
    Jan 2019
    Posts
    3
    Hello.
    I am using the settings won win32_1.0.19-15 as follows.
    1 My Email
    2 ******* passcode
    3 i use 7 which is for SBS-3 on port 30006

    I feed data from a SBS-3 via a USB Port
    Last edited by Oblivian; 2019-01-15 at 06:01.

  5. #5
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,393
    Need a bit more than that. Like...

    Is it in standalone mode
    Are you using BaseStation (the application) and correctly setup data out settings

    What does the current output log say when you start FR24... if its working, you'll at the very least see it in a DOS window the messages/errors or the taskbar indicators will not be green.

    How long since you last successfully uploaded (accounts are now deleted if no data sent, therefore your key may be totally deleted)


    I've moved your post to the relevant SBS area

    There were similar questions answered recently with some working settings

    https://forum.flightradar24.com/thre...ecting-problem
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •