Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Data transmission interrupted intermittently

  1. #1
    Passenger
    Join Date
    Jul 2014
    Posts
    13

    Data transmission interrupted intermittently

    Hello, since several days I have noticed that my data transmission is regularly interrupted.

    I don't understand what's going on, everything seems ok for me... Is it a displaying problem or does my receiver have a problem?

    receiver FR24.JPG

    Thank you !

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,051
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Passenger
    Join Date
    Nov 2018
    Posts
    4
    Same problem here.

    2018-11-07 21_27_06-Window.png

  4. #4
    First officer
    Join Date
    Dec 2014
    Posts
    229
    No problem 'down under' so its a limited regional or local issue.
    traffic.JPG

  5. #5
    Passenger
    Join Date
    Nov 2018
    Posts
    4
    This problem is still present. When will it be solved?

  6. #6
    Team FR24
    Join Date
    Feb 2015
    Posts
    221
    Add the following two parameters to /etc/fr24feed.ini, save and restart your Pis. This will fix it.

    use-http=yes
    http-timeout=10
    --

  7. #7
    Passenger
    Join Date
    Nov 2018
    Posts
    4
    FR24 should push this as an automatic update to their clients. I cant do this at my own. I have no any linux knowledge.

  8. #8
    Passenger
    Join Date
    Dec 2018
    Location
    southeast Virginia KPHF
    Posts
    14
    Khan, tnx for the info.....worked perfectly.
    Last edited by luckylindy; 2018-12-14 at 19:10. Reason: typo
    de WA4CHQ/qrp 99% cw since 1972. Linux using SLACKWARE since 2000

  9. #9
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,854
    Quote Originally Posted by Khan View Post
    Add the following two parameters to /etc/fr24feed.ini, save and restart your Pis. This will fix it.

    use-http=yes
    http-timeout=10


    Quote Originally Posted by vqr View Post
    FR24 should push this as an automatic update to their clients. I cant do this at my own. I have no any linux knowledge.

    @vqr:
    You dont need to know linux, just following two commands:

    Code:
    sudo nano /etc/fr24feed.ini 
    
    sudo reboot

    STEP 1 of 2 - Installing PuTTY on Windows Computer

    The most important thing is that you are able to access files on your RPi. To do this you have to install a software called "PuTTY" on your Windows Desktop/Laptop. If you use Mac, then its Terminal can be used to access the RPi and you dont need to install PuTTy.


    1.1 - Click this link to download PuTTY windows installer

    Download Page:
    https://www.chiark.greenend.org.uk/~...ty/latest.html

    1.2 - Doble click downloaded installer to install the PuTTY.

    1.3 - After installation is complete, open PuTTY. It will be like screenshot below




    1.4 - Enter your Pi's Local IP you found from your router (it is same IP which you use for viewing dump1090 map or status/settings page). Make sure SSH is selected and port is 22. Click Open button. (The IP address 192.168.0.21 in screenshot below is given only as an example).





    1.5 - You will get a warning. Click Yes button





    1.6 - A SSH Console window will open with one line Login as . Type pi and press enter. Then it will ask password . Type password raspberry (the typed password will not be visible to you). Press Enter key, and you are ready to start using commands.





    .

    .


    STEP 2 of 2 - Adding two lines to file /etc/fr24feed.ini

    2.1 - Type sudo nano /etc/fr24feed.ini and press Enter key.




    2.2 - Above command will open file fr24feed.ini for editing.
    Add two lines as shown in red below
    After adding two red lines, Save file by simultaneously pressing Ctrl+o keys, then Close file by simultaneously pressing Ctrl+x buttons.

    Code:
    receiver="avr-tcp"
    fr24key="xxxxxxxxxxxx"
    host="127.0.0.1:30002"
    bs="no"
    raw="no"
    logmode="0"
    windowmode="0"
    mpx="no"
    mlat="yes"
    mlat-without-gps="yes"
    use-http=yes
    http-timeout=10

    2.3 - Reboot Pi by typing sudo reboot in PuTTY, and pressing Enter key:

    Code:
    pi@raspberrypi:~ $ sudo reboot
    .
    Last edited by abcd567; 2018-12-14 at 23:32.

  10. #10
    Passenger
    Join Date
    Jul 2014
    Posts
    13
    Thanks, it works perfectly now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •