Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Data transmission interrupted intermittently

  1. #21
    Passenger
    Join Date
    Jan 2019
    Posts
    16
    I installed the FlightAware feeder, not the FlightRadar24 feeder. The FlightAware installation didn't ask for any new information - I just re-configured the receiver, the TCP port, and the IP address. I don't see how one feeder's configuration could have changed the other's?

  2. #22
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,447
    The "Save" button on Web page "ip-of-pi:8754/settings.html" saves to file "/etc/fr24feed.ini" all the values currently displayed in all the fields of the "settings.html" page.

    To test, make some changes in settings on the "settings.html" page. After clicking "Save" button, click "Restart" button, then check the "settings.html" page again. If the modified settings are displayed, then these are saved in file "/etc/fr24feed.ini".

  3. #23
    Purser
    Join Date
    Apr 2018
    Posts
    167
    so you switched to
    beast
    and
    127.0.0.1:30005
    ?

    Hopefully all working good now.

    (Regarding my question in regard to signup: i thought you re-ran the fr24 install, didn't read properly)

  4. #24
    Passenger
    Join Date
    Jan 2019
    Posts
    16
    Quote Originally Posted by abcd567 View Post
    The "Save" button on Web page "ip-of-pi:8754/settings.html" saves to file "/etc/fr24feed.ini" all the values currently displayed in all the fields of the "settings.html" page.

    To test, make some changes in settings on the "settings.html" page. After clicking "Save" button, click "Restart" button, then check the "settings.html" page again. If the modified settings are displayed, then these are saved in file "/etc/fr24feed.ini".
    This did the trick. I went into the FR24 settings, clicked "save", clicked "reboot", and then checked the .ini file. The changes had been erased. Thanks for the insight!

  5. #25
    Passenger
    Join Date
    Jan 2019
    Posts
    16
    Quote Originally Posted by wiedehopf View Post
    so you switched to
    beast
    and
    127.0.0.1:30005
    ?

    Hopefully all working good now.

    (Regarding my question in regard to signup: i thought you re-ran the fr24 install, didn't read properly)
    Yep, that's exactly right - and no worries! I got it all working now, thanks for your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •