Results 1 to 5 of 5

Thread: Sudden drop in track seen and message rate

  1. #1
    Passenger
    Join Date
    May 2018
    Location
    T-ESGG48
    Posts
    16

    Sudden drop in track seen and message rate

    I have noted when ever I replace the antenna and restart my Pi 3 B+ get quite good message rates / track seens but it drops after 5 minutes.
    Today I received my FA antenna with Pro Stick Plus dongle and installed it around 17:55 as you see in the picture track seen 800+ dropped to under 400 just in 5 minutes.

    What could be the reason for this?
    Where should i start the troubleshooting?

    ADSBREceiver-1900.jpg

  2. #2
    First officer
    Join Date
    Feb 2014
    Location
    Aldershot, Hampshire. UK
    Posts
    252
    Quote Originally Posted by 9944990 View Post
    I have noted when ever I replace the antenna and restart my Pi 3 B+ get quite good message rates / track seens but it drops after 5 minutes.
    Today I received my FA antenna with Pro Stick Plus dongle and installed it around 17:55 as you see in the picture track seen 800+ dropped to under 400 just in 5 minutes.

    What could be the reason for this?
    Where should i start the troubleshooting?

    ADSBREceiver-1900.jpg
    Have you tried replacing the dongle, it sounds like it might be overheating, if they get hot they loose sensitivity and that sounds like it could be your problem, also poor power supplies can cause all sorts of strange problems.
    FR24 F-EGLF1, Blitzortung station 878, OGN Aldersht2, PilotAware PWAldersht, PlanePlotter M7.

  3. #3
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,268
    And so does automatic/un-tuned gain
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  4. #4
    Passenger
    Join Date
    Apr 2018
    Posts
    12
    Just wondered if it could be related to this

    https://forum.flightradar24.com/thre...coverage/page2


    Sent from my iPhone using Tapatalk

  5. #5
    Passenger
    Join Date
    May 2018
    Location
    T-ESGG48
    Posts
    16
    Thank you everyone for trying to help.
    I touched the dongle it is not warm at all, I see this behavior with both Jetvisions dongle + Cantenna and FA Pro Stick Plus.
    I have not tuned the gain I can give a it a try.

    My Pi has ADSB Receiver Image: Linux pi 4.14.69-v7+ #1141 SMP Mon Sep 10 15:26:29 BST 2018 armv7l GNU/Linux

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •