Results 1 to 3 of 3

Thread: Can't register new receiver

  1. #1
    Join Date
    Oct 2018

    Can't register new receiver

    Alright, I'm all out of ideas...
    I recently got a Pi Zero W and a SDR dongle, specifically to build my own FR24 receiver and this evening, I tried to set it up.
    I wrote the image on the SD card, plugged everything in and clicked the link to the "activate Pi" site, where it asked me to create an account. I logged in with my Google account and reloaded the activation page. It asked me to log in...
    After retrying a few times, I figured I'd attempt a manual install over SSH and got "gpg: keyserver receive failed: Verification failed in DNS".
    Next I tried my regular Pi 3 because maybe it just doesn't like the Zero? Same result, both with the automated activation and the manual install.
    I completely rewrote the image, tried everything again, no luck.

    Am I missing something? Is the FR24 site broken so that it just cycles me through login prompts ad infinitum? Or am I doing something wrong during the setup?

    Any help or even ideas would be greatly appreciated because I'm all out of the latter and I really want to get this working.

  2. #2
    Super Moderator
    Join Date
    May 2011
    T-NZCH1, PP:PH New Zealand
    If you are confident with the manual process. Don't use the image or attempt to activate (activate only works with the image version - unless you are on a Pi3B+ and some other models and it won't even load..)

    And apply the IPv6 fix

    Then see if it connects.

    Youll notice a buttload of threads
    with 'cant connect' or 'err101' or 'connection down' or 'failed' words in the titles. All because of above
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Join Date
    Oct 2018
    Thanks a lot for your reply. I did apply the IPv6 fix but still had no luck.

    However, I actually did find the problem:
    I mentioned my issues on G+ and a friend speculated that maybe the activation site doesn't work if you log in via Google. Because I had tried everything else, I followed up on that and logged in directly and that actually worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts