Results 1 to 3 of 3

Thread: Not feeding anymore

  1. #1
    Passenger
    Join Date
    Dec 2013
    Location
    T-ETUO22, NRW, Germany
    Posts
    21

    Not feeding anymore

    Hey guys,

    since Friday my feed is not feeding the network and i don't know how to solve it. Apparently my dump1090 is working fine and also AC's are tracked. But for some reasons the flights are not uploaded to fr24. I already updated the software on my pi and also restarted the pi/software but i still get stuck at this fr24 (8754) status page:

    Linux/generic/static_arm/1.0.19-15
    Updated: 08:57:45 GMT+0200 (W. Europe Daylight Time)
    FR24 Link: Disconnected (connection error)
    FR24 Radar Code: N/A
    Local IP(s): XXX.XXX.XXX.XXX 2a02:908:e658:100:baed:123:dbd8:17e7
    Aircraft Tracked:
    (ModeS & ADS-B) 82
    Aircraft Uploaded: N/A
    Receiver: avr-tcp, Connected
    MLAT running: NO


    Any ideas/suggestions how to get him connected again?

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,172
    The most likely cause is the IPv6 lookup that all feeders are facing if they lose connection/need to reboot now

    https://forum.flightradar24.com/thre...l=1#post109164
    Last edited by Oblivian; 2018-09-10 at 07:18.
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Passenger
    Join Date
    Dec 2013
    Location
    T-ETUO22, NRW, Germany
    Posts
    21
    Thx Oblivian. The first fix i found somewhere else, but the second fix helps me a lot more.


    Now it's working again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •