Results 1 to 6 of 6

Thread: Lower feeding rate after new install

  1. #1
    Passenger
    Join Date
    Jul 2015
    Posts
    21

    Lower feeding rate after new install

    Hi

    I recently installed a new Raspberry PI 3B+ and the same dongle (dongle = after my last thread after i bought the wrong one)

    My feed is working fine, but it seems to be way way lower on hits and positions than the last Pi

    I was going to put the old one back into prove the data, but does anyone know of any issues with the new dump or fr24 that i have seen?

    Feed data on the old one was about 250-300 hits --- new one is about 150

    Cheers
    Last edited by neebong; 2018-08-08 at 04:57. Reason: added hits

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,261
    I'm seeing a pattern here. Albeit the other way around

    https://forum.flightradar24.com/thre...erry-Pi-Zero-W

    I'm not convinced the expectation that one device should perform the same as the other between hardware platforms and the PCB redesigns with the same receiving hardware is remaining valid.

    Try some of the tweaks there to adjust gain and dongle offset (which I think can also be effected by serial HW)
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Passenger
    Join Date
    Jul 2015
    Posts
    21
    Thanks Oblivian

    I'll try tweaking the settings tonight when i get home from work....

    Cheers

  4. #4
    Passenger
    Join Date
    Jul 2015
    Posts
    21
    Im assuming that after looking at that link, i would have to wait till aircraft are overhead, or that test would be useless?

    Cheers

  5. #5
    Passenger
    Join Date
    Jul 2015
    Posts
    21
    Hi
    Is there any way of seeing what the gain value actually is at the moment?

    Im running the rtl-power to create the heatmap, its showing 29.70

    But is that the value that the fr24feed + dump defaults to.?

    Cheers
    Last edited by neebong; 2018-08-14 at 18:19. Reason: add rtl-power

  6. #6
    Passenger
    Join Date
    Jul 2015
    Posts
    21
    Here is the png for the rtl-power scan.

    Doesnt look like anything in the 1090 range, and in the 30 mins, there have been a few aircraft overhead

    And, since im running defaults, the gain is set to 49.6 in the dump config..

    Any ideas

    scan.jpg
    Last edited by neebong; 2018-08-14 at 19:00. Reason: added gain

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •