Results 1 to 5 of 5

Thread: New PI and install, but no data being received/sent.

  1. #1
    Passenger
    Join Date
    Jul 2015
    Posts
    16

    New PI and install, but no data being received/sent.

    Hi

    I got a new Pi 3B+ and a new dongle(same model as before)

    Basic stretch lite install, ran the install script, entered all my info. All seemed OK but now i am not feeding data.

    I did notice that on the install, it had given me a new T-EGPF1xx number. However in the log its showing my usual radar ID..

    fr24feed-status shows

    root@xxxxx:/home/pi# fr24feed-status
    [ ok ] FR24 Feeder/Decoder Process: running.
    [ ok ] FR24 Stats Timestamp: 2018-07-12 22:08:22.
    [ ok ] FR24 Link: connected [UDP].
    [ ok ] FR24 Radar: T-EGPFxx.
    [ ok ] FR24 Tracked AC:.
    [ ok ] Receiver: connected (0 MSGS/0 SYNC).
    [FAIL] FR24 MLAT: not running ... failed!
    root@xxxxx:/home/pi#

    tail of the log shows

    2018-07-12 23:04:34 | [feed][n]ping 108
    2018-07-12 23:04:35 | [feed][n]syncing stream result: 1
    2018-07-12 23:05:04 | [feed][n]ping 109
    2018-07-12 23:05:05 | [feed][n]syncing stream result: 1
    2018-07-12 23:05:34 | [feed][n]ping 110
    2018-07-12 23:05:35 | [feed][n]syncing stream result: 1
    2018-07-12 23:06:04 | [feed][n]ping 111
    2018-07-12 23:06:05 | [feed][n]syncing stream result: 1
    2018-07-12 23:06:34 | [feed][n]ping 112
    2018-07-12 23:06:35 | [feed][n]syncing stream result: 1
    2018-07-12 23:07:04 | [feed][n]ping 113
    2018-07-12 23:07:05 | [feed][n]syncing stream result: 1
    2018-07-12 23:07:34 | [feed][n]ping 114
    2018-07-12 23:07:35 | [feed][n]syncing stream result: 1
    2018-07-12 23:08:04 | [feed][n]ping 115
    2018-07-12 23:08:05 | [feed][n]syncing stream result: 1
    2018-07-12 23:08:34 | [feed][n]ping 116
    2018-07-12 23:08:35 | [feed][n]syncing stream result: 1
    2018-07-12 23:09:04 | [feed][n]ping 117
    2018-07-12 23:09:05 | [feed][n]syncing stream result: 1
    2018-07-12 23:09:34 | [feed][n]ping 118
    2018-07-12 23:09:35 | [feed][n]syncing stream result: 1
    2018-07-12 23:10:04 | [feed][n]ping 119
    2018-07-12 23:10:05 | [feed][n]syncing stream result: 1
    2018-07-12 23:10:34 | [feed][n]ping 120
    2018-07-12 23:10:35 | [feed][n]syncing stream result: 1
    2018-07-12 23:10:36 | [stats][e]Cached feed_id=18235 for network T
    2018-07-12 23:10:36 | [stats][i]sent 16 bytes
    2018-07-12 23:11:04 | [feed][n]ping 121
    2018-07-12 23:11:05 | [feed][n]syncing stream result: 1
    root@xxxxx:/var/log/fr24feed#

    Aircraft are overhead, i should be getting something as im only about 2km away from GLA.

    Could it be the dongle? or is there another way of seeing IF my new PI is getting data?

    Any info would be appreciated

    Cheers

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    4,059
    Yes, it could. Be And depending on your receiver choice on startup may also not install Dump1090 that it needs

    Do the individual app checks (Stop FR24 and run dump1090 on its own and check status etc)

    https://forum.flightradar24.com/thre...ll=1#post74851

    or stop it, and dont read log but run it with full output (just sudo fr24feed) and watch the full output
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Passenger
    Join Date
    Jul 2015
    Posts
    16
    Hi
    Thanks for replying
    Went through all the checks, everything looked OK, no errors that were glaringly obvious.
    Also re-ran the sign in wizard just in case, still nothing..

    Ended up changing back onto the old dongle.. And everything started working...

    Original Dongle :-

    Found 1 device(s):
    0: Realtek, RTL2838UHIDIR, SN: 00000001 (currently selected)
    Found Rafael Micro R820T tuner
    Max available gain is: 49.60 dB
    Setting gain to: 49.60 dB
    Exact sample rate is: 2000000.052982 Hz
    Gain reported by device: 49.60 dB

    New Dongle

    Found 1 device(s):
    0: Realtek, RTL2838UHIDIR, SN: 00000001 (currently selected)
    Found Fitipower FC0012 tuner
    Max available gain is: 19.20 dB
    Setting gain to: 19.20 dB
    [FC0012] no valid PLL combination found for 1090000000 Hz!
    Exact sample rate is: 2000000.052982 Hz
    Gain reported by device: 19.20 dB

    Seems like it doesnt like Fitipower dongles, even though its the same chipset, same case, same ebay listing, price etc etc :-D

  4. #4
    Passenger
    Join Date
    Feb 2013
    Location
    London, UK
    Posts
    36
    The "Fitipower FC0012" tuner is not suitable for use with dump1090, because its frequency range is only 22 - 948.6 MHz
    See here for details.

  5. #5
    Passenger
    Join Date
    Jul 2015
    Posts
    16
    Thanks for that info, to be fair i though i ordered a R820T, it was the same description as the first one. But you always take the risk on eBay that you dont get what you see...

    All good with the old dongle, but i seem to be getting less "Positions reported" than on the older version of fr24feed...

    I'll probably need to invest in a better dongle...

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •