Results 1 to 3 of 3

Thread: Setup error, no response from server

  1. #1
    Passenger
    Join Date
    Mar 2018
    Posts
    2

    Setup error, no response from server

    On setup today (my SD card went bad, had to re-image for RPI) I'm constantly getting this error:

    Verifying sharing key...[e]HTTP Response: [HTTP/1.1 500 Internal Server Error]
    Got no response or empty response from the server

    Happens in the setup script, after it asks for my sharing key.
    Tried manual install from latest RPI stretch release rather than the fr24 image for RPI, same exact results.
    Error 500 is server side, right? I can ping out from the RPI all day.
    Is this related to the recent server or database outage?
    Any ideas on how to fix? Thanks in advance.

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,038
    https://forum.flightradar24.com/showthread.php?t=11943

    Sent from my XT1092 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Passenger
    Join Date
    Mar 2018
    Posts
    2
    Thanks! I guess I skipped over the hosts file modification part on page 3 of that thread because that fixed it. The IPv6 trick gave me the same results.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •