Page 6 of 18 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 176

Thread: Problems with feeder statistics and data sharing

  1. #51
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,763
    HAm:

    (1) Try following command in SSH console, wait for 5 minutes, then check status.

    Code:
    sudo sysctl -w net.ipv6.conf.all.disable_ipv6=1
    (2) If the problem is still not solved, restart fr24feed by following command, wait for 5 minutes, then check status.

    Code:
    sudo systemctl restart fr24feed
    (3) If the problem still persists, try to change settings as follows

    SETTING CURRENT VALUE MODIFY TO
    Receiver AVR (TCP) Beast (TCP)
    Host/IP 127.0.0.1:30002 127.0.0.1:30005
    Last edited by abcd567; 2018-06-28 at 02:42.

  2. #52
    Passenger
    Join Date
    Apr 2015
    Location
    Smedsby, Korsholm, Finland
    Posts
    19
    Thank you very much! The feed had resumed at 20:40 UT yesterday but the timline since has some gaps about 10 - 20 min. long every now and then so I run those commands. The feed is still up and let's if it will continue without breaks now.

  3. #53
    Passenger
    Join Date
    Mar 2015
    Location
    Turku, Finland
    Posts
    3
    The stats page is showing incorrect location for my radar (F-EFTU2).

    The radar is located in Finland, but the the stats page is showing that the country is United States.

    FR24.jpg

    This is an old problem and not related to the current problems. And this does not really matter to me. Just wanted to let you know.

  4. #54
    Passenger
    Join Date
    Aug 2017
    Location
    WBKK
    Posts
    15
    The Flightradar24 Stats Page Ranking as well as upload time + points getting lower and lower, so sad.
    When will Flightradar24 Tech guys solve the issue?

  5. #55
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,007
    Quote Originally Posted by Tarmo View Post
    The stats page is showing incorrect location for my radar (F-EFTU2).

    The radar is located in Finland, but the the stats page is showing that the country is United States.

    FR24.jpg

    This is an old problem and not related to the current problems. And this does not really matter to me. Just wanted to let you know.
    Push the eyeball icon and correct.

    Sent from my XT1092 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  6. #56
    Passenger
    Join Date
    Mar 2015
    Location
    Turku, Finland
    Posts
    3
    Quote Originally Posted by Oblivian View Post
    Push the eyeball icon and correct.

    Sent from my XT1092 using Tapatalk
    Sorry. Did not understand your message.

    If I press the coordinate icon (which looks like eyeball icon to me) the coordinates are correct (Finland).

  7. #57
    Passenger
    Join Date
    Apr 2015
    Location
    Smedsby, Korsholm, Finland
    Posts
    19
    Quote Originally Posted by Tarmo View Post
    The stats page is showing incorrect location for my radar (F-EFTU2).

    The radar is located in Finland, but the the stats page is showing that the country is United States.

    FR24.jpg

    This is an old problem and not related to the current problems. And this does not really matter to me. Just wanted to let you know.
    There are one Ukranian and one US feeder registered as Finnish feeders as well...

  8. #58
    Passenger
    Join Date
    Jun 2016
    Location
    Whitehorse, YT CA
    Posts
    25
    Not to worry about broken stats. By July 14 we will all have the same score and rank. I'm looking forward to having the No. 1 feeder.

  9. #59
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,763
    Quote Originally Posted by Robbwell View Post
    Not to worry about broken stats. By July 14 we will all have the same score and rank. I'm looking forward to having the No. 1 feeder.
    Me too!

    smile.png rofl.png wink.png

  10. #60
    Passenger ahdigital's Avatar
    Join Date
    Aug 2016
    Location
    Zurich, Switzerland
    Posts
    10
    Thanks jweber93 This fixed my 101 error and my feede is back on the air.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •