Page 5 of 18 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 176

Thread: Problems with feeder statistics and data sharing

  1. #41
    Passenger
    Join Date
    Aug 2017
    Location
    WBKK
    Posts
    15
    Upload time getting lesser and lesser. Rank also going down... Score also falling down...

  2. #42
    Flight attendant
    Join Date
    May 2013
    Posts
    77
    Quote Originally Posted by Robbwell View Post
    When I run nslookup feed.flightradar24.com the response is command not found.
    nslookup is in an optional package on RPi, as is dig.

    Code:
    sudo apt-get install dnsutils
    should install them.

    But you're pinging away merrily anyway so that's not going to help you.

  3. #43
    Flight attendant JohnnyBravo's Avatar
    Join Date
    Mar 2016
    Location
    T-EHGG148
    Posts
    53
    Quote Originally Posted by ylis View Post
    Has anyone else noticed more connection errors recently between the FR24 host and Cloudflare ?
    Yes, I have!

  4. #44
    Passenger
    Join Date
    Dec 2015
    Posts
    5
    Has "Share Statistics" restarted on June 22? I can't see any changes.

  5. #45
    Flight attendant JohnnyBravo's Avatar
    Join Date
    Mar 2016
    Location
    T-EHGG148
    Posts
    53
    Quote Originally Posted by otto58 View Post
    Has "Share Statistics" restarted on June 22? I can't see any changes.
    Had another look just now and to me it still seems broken...

    Khan, any updates perhaps?

  6. #46
    Flight attendant JohnnyBravo's Avatar
    Join Date
    Mar 2016
    Location
    T-EHGG148
    Posts
    53
    Quote Originally Posted by Khan View Post
    1.2 Broken Share Statistics: The table on Share Statistics hasn't been fixed. Unfortunately, the fix applied didn't remedy the situation. It will be looked into again as soon as possible.
    First post in this thread was updated by Khan.

    Thanks for keeping us informed!

  7. #47
    Passenger
    Join Date
    May 2017
    Posts
    6
    Another day and still another pile of problems. Woke up this morning only to find I was offline. Restart, ran a bit... Offline again... Repeat. Now up to the fourth restart. As far as stats go, well, mine aren't. I'm still at the same number of positions and hits for the day as when I first discovered I was offline, even though the stats on the index page show me to be uploading like crazy (when it hasn't arbitrarily dropped my connection) and my planes seen seem to randomly rachet upward but in numbers not born out by what I see on my dump1090 map. Oddly enough even when it shows disconnected the receiver status still shows "beast-tcp, Connected" and MLAT running still says "Yes"... Go figure! Obviously Cloudflare has serious problems. Beyond that, it looks as though someone hit the panic button at FR24 and compounded the problem. But what I can't begin to fathom is why FR24 hasn't learned from the first fiasco of the 14th through the 18th is that; When you have a problem, get out in front of it. Inform your feeders with notices on the site and a blast email to every last one in the system. And then keep us informed, ie, what's being done to fix it, a proposed time frame for the fix, what is proposed to fix the stats (it's quickly getting to the point you may as well dump them and start all over). Are you sensing my frustration level? It is shared by all of the feeders I've come to know since I started feeding to FR24

  8. #48
    Passenger
    Join Date
    Dec 2017
    Location
    T-EDDV13
    Posts
    15
    A new one propably related to the current issue (see attachment).

    I checked 6 further T feeders across the planet. All showing same gab at more or less the same time.

    FR24 2018-06-27.jpg
    Last edited by neroon79; 2018-06-27 at 15:32.

  9. #49
    Passenger
    Join Date
    Jun 2018
    Posts
    1

    My feed is not working

    I have NO knowledge of how to enter these commands into my PI? Where do I start? Is this the only way to get the feeds working again or is there going to be an automatic fix? I am very confused.

    Thanks

    2. Feed connection errors: Affects only data sharers (T-XXXXN) feeds and fix given below

    Feeders with Raspberry Pis who are affected, please check if feed.flightradar24.com resolves to an ipv6 address. (Run the following commands on your Pi)

    nslookup feed.flightradar24.com
    or
    ping feed.flightradar24.com

    if you have a result an ipv6 address (e.g. address 2606:4700...) please run this command to disable it which should solve the problem:

    sudo sysctl -w net.ipv6.conf.all.disable_ipv6=1

  10. #50
    Passenger
    Join Date
    Apr 2015
    Location
    Smedsby, Korsholm, Finland
    Posts
    23
    20180627_204217.png
    Today my T-EFVA13 went offline at 08:48 UT.
    Opening the Feeder Status page it tells me "Disconnected (Connection error) planes are tracked but nothing uploaded. Several restarts and reboots have no influence on this status...��

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •