Results 1 to 5 of 5

Thread: How to Solve Map Problem in Windows Feeder fr24feed_win32_1.0.19-15

  1. #1
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,859

    How to Solve Map Problem in Windows Feeder fr24feed_win32_1.0.19-15

    Following is displayed at port 8080 in Windows feeder fr24feed_win32_1.0.19-15

    Screenshot 1 of 7



    HOW I SOLVED IT
    The problem is caused in javascript files in the "public_html" folder of the fr24feeder.
    The line break character in these files are CR LF (Windows) while these should be LF (Unix).
    I solved the problem by changing line break type from Windows (CR LF) to Unix (LF) using software notepad++

    STEP-1
    Download and install notepad++ from https://notepad-plus-plus.org/

    STEP-2
    Go to folder fr24feed_win32_1.0.19-15/fr24feed_win32/public_html
    There you will find following five (5) javascript files (see Image 1 of 7)
    config.js, extension.js, options.js, planeObject.js, script.js

    Screenshot 2 of 7




    STEP-3
    Open ALL these 5 files one by one in notepad++, and follow steps on sceenshot 3 of 7 and 4 of 7 for ALL files one by one

    Screenshot 3 of 7



    Screenshot 4 of 7



    STEP-4
    Now reload the browser, the Map will appear, but without Clocks. See screenshot 5 of 7

    Screenshot 5 of 7



    STEP-5

    Go to folder fr24feed_win32_1.0.19-15/fr24feed_win32/public_html/coolclock
    There you will find following 3 javascript files
    coolclock.js, excanvas.js, moreskins.js

    Screenshot 6 of 7



    STEP-6
    Open these files one by one in notepad++, and follow steps on sceenshot 3 of 7 and 4 of 7 (as in step-3)
    Now reload browser, and the clocks will appear, as shown in screenshot 7 of 7

    Screenshot 7 of 7




    STEP-7
    ENJOY!
    Last edited by abcd567; 2018-05-05 at 18:27.

  2. #2
    First officer
    Join Date
    Dec 2014
    Posts
    229
    Interesting. All of my files were already showing Unix, but out of curiosity changed setting to Windows then back to Unix and saved. Still just get the headings only.
    Attached Images Attached Images

  3. #3
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,859
    @Stealth
    If you have the old version 1.0.18-9, do this:

    1. From public_html folder of new version (1.0.19-15), delete the 5 javascript files (config.js, extension.js, options.js, planeObject.js, script.js)

    2. Copy paste these 5 files from public_html folder of old version into public_html folder of new version.

    3. Clear browser cache (Ctrl+Shit+Delete), then Reload Browser (Ctrl+F5).

    4. If this does not help, restart fr24feed, and repeat step 3.

  4. #4
    First officer
    Join Date
    Dec 2014
    Posts
    229
    Doesn't seem to work for me, but that may be related to using a Beast-TCP arrangement to feed FR24. Not to worry though, it prompted me to update the FR24 software.

    I was a bit flushed after going through Step 3 a couple of times :-)

    3. Clear browser cache (Ctrl+Shit+Delete), then Reload Browser (Ctrl+F5).

  5. #5
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,859
    Quote Originally Posted by Stealth View Post
    Doesn't seem to work for me, but that may be related to using a Beast-TCP arrangement to feed FR24.
    Sorry for late reply. Have somehow missed your post. Just now saw it when visited to restore images in first post which were knocked-out due to domain name problem (changed from postimg.org to postimg.cc)


    Yes, the map shows ONLY if setting is "RECEIVER = DVBT"

    With "Receiver = ModeS Beast(TCP)", this is what I get:
    fr24feed_win32_1.0.19-15 - img 4.png
    Last edited by abcd567; 2018-05-05 at 18:48.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •