Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: FR24 shows Status as Offline

  1. #1
    Passenger
    Join Date
    Aug 2016
    Posts
    6

    FR24 shows Status as Offline

    Hello everyone and sorry for my not perfect English, I'm new to the forum, but I'm a longtime FR24 user. Anyway, I have a DVB-T USB stick to power the data for FR24, it's connected to a 24 hour PC, my subscription is Business. Until a week ago FR24 was working beautifully now the status is in Offline ... what's going on with the FR24 server? Does anyone have a solution?
    Thanks for your help.

  2. #2
    Administrator
    Join Date
    Feb 2015
    Posts
    163
    The first thing you should check is what do you see in FR24 dos type window? Is it showing any errors? Any changes you have made to your setup?
    --

  3. #3
    Passenger
    Join Date
    Aug 2016
    Posts
    6
    I checked the dos dosage window in FR24, this is the registry but I was not able to find a cause or some useful information to bring me to the source of the problem. I also include the localhost FR24 Feeder Status, and FR24 feeder Settings as you notice no trace and no uploadeded aircraft. I'm confused.
    FR24 Feeder_2.jpg
    Feeder Status.jpg
    FR24 Feeder Settings.jpg

  4. #4
    Passenger chrisparker's Avatar
    Join Date
    Oct 2017
    Location
    London, UK
    Posts
    2
    I've got seven receivers in various places (user cjp789) and now they're ALL showing off-line. T-EGLC166 is in my home. I've updated, upgraded, and restarted, but nothing's uploading.

    Help!
    --
    Chris
    www.hang-out.co.uk
    gzloj.net

  5. #5
    Passenger
    Join Date
    Aug 2016
    Posts
    6
    I think it's a matter of FR24 feeder server that is not working well I'm in Rio di Janeiro, then on their site they put a new version fr24feed_win32_1.0.19-2, the day after it disappeared from the site giving error 404 - Not Found, l 'I tried but from the same problems, first with the version fr24feed_win32_1.0.18-9 everything was working ok now not! I hope a good soul that you find a solution as soon as possible. Thank you so much.

  6. #6
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    3,761
    19.2 needs reconfiguring once auto update performed as the dump1090 files moved. Please see the recent thread labelled 'dump1090 missing from debian' for tips.


    https://forum.flightradar24.com/thre...debian-package
    Sent from my XT1092 using Tapatalk
    Last edited by Oblivian; 2018-01-17 at 19:38.
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  7. #7
    Passenger
    Join Date
    Aug 2016
    Posts
    6
    Please no one has the solution just for the "mr-dump1090.exe" file for DVB-T USB stick, I do not have the Raspberry Pi, the receiver shows off-line status. Help!

  8. #8
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    3,761
    So you are windows?

    Close fr24. Run dump1090 on its own.

    What does it do.
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  9. #9
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    3,761
    Constant ping = no signal or device not found/ wrong

    I expect the result to show 2 USB devices after a windows update. In which case need to add --device-index 1. Into additional commands
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  10. #10
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    1,870
    Quote Originally Posted by Oblivian View Post
    Constant ping = no signal or device not found/ wrong

    I expect the result to show 2 USB devices after a windows update. In which case need to add --device-index 1. Into additional commands
    I will elaborate what Oblivian has very briefly said above.

    The dump1090 by default connects to device with index 0. In ALL versions of Windows and RPi, DVB-T dongle is allotted device index 0 by default, and dump1090 connect to it without any problem.

    Win10 creates a garbage USB with device index 0, and real DVB-T gets device index 1. By default, dump1090 tries to connect to device with index 0, which is a garbage, and fails to connect to it. Adding Parameter --device index 1 in "procargs" changes default behavior of dump1090 and it now connects to device index 1 which is real DVB-T. This can be done in two ways:

    Option (1) - By editing file fr24feed.ini
    Open file fr24feed.ini in Notepad, and add the following line:
    procargs ="--net --device-index 1"

    If line already exists like below
    procargs ="--net"
    then add --device-index 1 inside existing quotes to make it like line below:
    procargs ="--net --device-index 1"

    Save the file, the restart fr24feeder.

    FR24 settings by fr24feed.ini file.png



    Option (2) - By changing settings through Browser
    (a) Type localhost:8754/settings.html in browser's address bar and press Enter key. The settings page will open.
    (b) In settings page in field "Process arguments", add argument --net --device index 1
    (c) Click "Save" and then "Restart" buttons. Both buttons are at bottom-right corner of settings page.

    FR24 settings by Browser settings page.png
    Last edited by abcd567; 2018-01-18 at 02:50.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •