Results 1 to 4 of 4

Thread: Please help me setup my fr24feeder to work with adsbScope.

  1. #1
    Passenger
    Join Date
    Dec 2017
    Posts
    6

    Question Please help me setup my fr24feeder to work with adsbScope.

    Greetings to all,
    I'm a new feeder to fr24 (but not new to ads-b equipment, radio and such) and I wanted to have adsbScope open while running the feeder program. (i'm using windows by the way)
    I followed the instructions written in the manual and I still can't get adsbScope to connect via tcp to the feeder.
    I already changed the host/ip to localhost:30002 to make the receiver type to avr/tcp as I'm using a dvbt dongle, I disabled the RAW data (30002 and 30334) and I added the --net command line to the process arguments section in the config of the fr24 software. I also placed 30002 (and tried 30334) in the adsbScope network setup, but still it won't connect. I only get this "*4637433642313400000000000000;" in the raw data listing in adsbscope and nothing else. Has anybody tried using adsbScope side by side with the feeder software provided by fr24? Thanks for any help and have a Happy New Year everybody!

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,059
    That is raw/beast format. In adsbscope you need to tick the beast/raw format in the same network receiver settings.

    Sent from my XT1092 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Passenger
    Join Date
    Dec 2017
    Posts
    6
    Hi Oblivian, thanks for pointing out that it was beast data that was sent to adsbScope. After reading some other threads, I now have my adsbScope connect to the fr24 feeder/decoder program.
    Here's what I have set to the config of the feeder and the adsbScope network setup:

    In the config html of the fr24 feeder:
    Receiver: DVB-T Stick (Default)
    Host/IP: localhost:30002
    Process arguments: --net
    Raw,SBS, and Decoded are all set to NO

    In the network setup of adsbScope:
    (Other>Network Setup)
    Raw Data Client section:
    I chose the Beast preset
    Portnumber: 30002
    URL: 127.0.0.1 (local ip, if running on same pc)
    dataformat: normal

    I hope this helps anybody trying to do this as well.
    Thanks.

  4. #4
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,059
    Similarly with --net, 30005 should open up in binary/beast format also. (I think)
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •