Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: How to disable fr24feed_updater.sh

  1. #11
    Passenger
    Join Date
    Feb 2018
    Posts
    6
    Quote Originally Posted by abcd567 View Post
    @ral33

    Copy-paste only red text below.

    1. FIRST you should type cd (Only cd, nothing else) and press Enter. It will become like this:
    Code:
    pi@raspberrypi:~ $
    2. Move to folder fr24
    Code:
    pi@raspberrypi:~ $ cd /usr/lib/fr24
    After above command, it will become like this
    Code:
    pi@raspberrypi:/usr/lib/fr24 $

    3. Give following command to rename updater file
    Code:
    pi@raspberrypi:/usr/lib/fr24 $ sudo mv fr24feed_updater.sh fr24feed_updater.sh.bak
    
    pi@raspberrypi:/usr/lib/fr24 $
    4. Check if the updater file name has .bak at its end
    Code:
    pi@raspberrypi:/usr/lib/fr24 $ ls
    I don’t think it worked. Check the time log for T-KLEX14. It once again turned off at 07:00 UTC

  2. #12
    Passenger
    Join Date
    Feb 2018
    Posts
    1
    Thank you captain, edited my software as you suggested and now no problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •