Results 1 to 3 of 3

Thread: Trying to install, but error

  1. #1
    Passenger
    Join Date
    Jul 2017
    Location
    VTBF
    Posts
    2

    Trying to install, but error

    I am trying to install the flightradar24 feeder on my raspberry pi however I get an error. Anyone have advice?

    (tried to copy and paste in here, however I have to insert an image)

    fr24error.jpg

  2. #2
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,748
    Try manual update, then run the bash script.

    Code:
    sudo apt-get update
    
    sudo bash -c "$(wget -O - http://repo.feed.flightradar24.com/install_fr24_rpi.sh)"

  3. #3
    Passenger
    Join Date
    Jul 2017
    Location
    VTBF
    Posts
    2
    Worked perfect. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •