Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Water ingress

  1. #1
    Flight attendant
    Join Date
    Apr 2015
    Location
    Sydney, Australia
    Posts
    68

    Water ingress

    Well, it looks like I've got some water ingress into my antenna or cable somewhere. I was wondering why I had some funny stats days and now when I think about it it was days it had rained......

    This afternoon after a fine day we had a rain storm come through.... my main system which feeds here and FlightAware fell over, whilst my portable system soldiered on.... sigh......

    Portable system:



    Main system:



    FA Stats page for the main system:



    The lightest blue trace is the telling one

    Looks like I have some investigating to do next weekend
    T-YSBK22

  2. #2
    Flight attendant
    Join Date
    Apr 2015
    Location
    Sydney, Australia
    Posts
    68
    Had a chance this afternoon to bring the antenna (a Jetvision A3 https://shop.jetvision.de/epages/648...Products/67020) down ... not good news.

    Found water dripping out of the N connector when I disassembled everything. I think its getting in where the plastic joins the metal base. I'll let it dry out inside for a few days and then try to reseal it.

    Have pressed the Maxrad unity gain antenna that I normally use with my portable setup into service for the interim.
    T-YSBK22

  3. #3
    Passenger
    Join Date
    Jun 2018
    Posts
    4
    Sorry for bringing up this old post. I could not message you in here.
    Do you find the problem with your antenna ?
    I have the exactly same antenna and problem.

  4. #4
    Flight attendant
    Join Date
    Apr 2015
    Location
    Sydney, Australia
    Posts
    68
    No worries about bringing up an old post.

    I found I had to reseal around where the plastic outer tube goes into the metal base. (see the attached pic)

    A3 water leak.JPG

    After that all good.

    Andrew
    T-YSBK22

  5. #5
    Passenger
    Join Date
    Jun 2018
    Posts
    4
    Ohh, i think I need to do the same.
    Was there any sign of water inside the antenna?
    And was it easy to disassemble?

  6. #6
    Flight attendant
    Join Date
    Apr 2015
    Location
    Sydney, Australia
    Posts
    68
    Yes, there was condensation evident when I pulled the cap off the top of the antenna. I didn't really disassemble it any further.

    To dry it out, I left the cap off and cooked the antenna in the oven at about 50 degrees celcius for about 2 hours - not high enough to damage anything but hot enough to dry out any condensation.

    To seal it I just ran a new bead of neutral cure silicone around the plastic to metal join as indicated.
    Last edited by rodeo; 2018-08-15 at 12:45.
    T-YSBK22

  7. #7
    Flight attendant JohnnyBravo's Avatar
    Join Date
    Mar 2016
    Location
    T-EHGG148
    Posts
    53
    I'm having the same problem with the A3 antenna...
    Not very impressive for a nearly 80 Euro antenna that is meant to be "best suitable for outdoor use"

  8. #8
    Passenger
    Join Date
    Jun 2018
    Posts
    4
    No you are right. That not impressive.
    I toke off the top like Rodeo said, and used some heat to let I dry out.
    The problem was exactly the same place.

    And the N connector was FULL of water when I took of the plug.
    I don't have any silicone, so I used a good layer of Self-amalgamating tape and electrical tape.

    After that no problem with water.

    But for 80 Euro, hmm, that's not satisfying.

  9. #9
    Flight attendant JohnnyBravo's Avatar
    Join Date
    Mar 2016
    Location
    T-EHGG148
    Posts
    53
    I have ordered one of those Russian one's.
    See if it'll make a difference, will post results when I have it up and running!

  10. #10
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    2,861
    My HOA has solved my water ingress problem. They refused to allow any outdoor installation of antenna, and as a result all my antennas are inside my apartment near windows. No water ingress problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •