Results 1 to 3 of 3

Thread: Large variation in tracked aircraft

  1. #1
    Passenger
    Join Date
    Feb 2017
    Posts
    2

    Large variation in tracked aircraft

    Hi all,

    I've been feeding data to Flightradar24 for some time now, and have noticed that there is a large variation in the number of mapped/tracked aircraft:

    graph_image (1).pnggraph_image.png

    As the number drops off quite suddenly (such as today, see below), and I'm very sure there was no immediate "no-fly-zone" in my area, I'm not really sure what's causing this issue.

    graph_image (2).png

    Any idea where to look? The log file looks good, no errors that I can tell. My config is below:

    ac_map_size="3072"
    build_arch="armv7l"
    build_flavour="generic"
    build_os="Linux"
    build_revision="HEAD-91e2757.git"
    build_timetamp="Jul 11 2016 09:24:44"
    build_version="1.0.18-7"
    cfg_baudrate=""
    cfg_bs="yes"
    cfg_host=""
    cfg_mpx="no"
    cfg_path=""
    cfg_raw="yes"
    cfg_receiver="dvbt"
    cfg_windowmode="0"
    d11_map_size="17"
    feed_alias="T-(anon)"
    feed_configured_mode="UDP"
    feed_current_mode="UDP"
    feed_current_server="83.140.21.85"
    feed_last_ac_sent_num="1"
    feed_last_ac_sent_time="1486669735"
    feed_last_attempt_time="1486669068"
    feed_last_config_attempt="1486669067"
    feed_last_config_info=""
    feed_last_config_result="success"
    feed_last_connected_time="1486669068"
    feed_num_ac_tracked="12"
    feed_status="connected"
    feed_status_message=""
    fr24key="(anon)"
    gps_tods="0"
    last_json_utc="1486669630"
    last_rx_connect_status="OK"
    last_rx_connect_time="1486669055"
    last_rx_connect_time_s="2017-02-09 19:37:35"
    local_tods="71328"
    mlat-mode="UDP"
    mlat-number-seen="12"
    mlat-ok="YES"
    mlat-started="YES"
    mlat-time-last-ping="1486669720"
    mlat-time-last-push="1486669735"
    mlat-time-last-push_count="5"
    mlat-time-last-seen="1486669735"
    mlat-time-stats="1486669737"
    mlat-uplink-stats="0"
    mlat_problem="no-config"
    msg_ring_full="0"
    msg_ring_length="0"
    num_messages="5947"
    num_resyncs="0"
    offline-mode="no"
    rx_connected="1"
    shutdown="no"
    time_update_utc="1486669679"
    time_update_utc_s="2017-02-09 19:47:59"
    timing_is_valid="1"
    timing_last_drift="-8.0404"
    timing_last_offset="+0.0009"
    timing_last_result="success"
    timing_source="NTP"
    timing_time_last_attempt="1486669663"
    timing_time_last_success="1486669663"
    timing_time_since_last_success="596"

  2. #2
    Passenger
    Join Date
    Sep 2016
    Location
    New Bern, NC
    Posts
    22
    If it is 2/9 you are worried about, the NE storm probably the reason. I had about 1/2 my usual flights today today. Glad I was not trying to get to FL from New England.

  3. #3
    Passenger
    Join Date
    Feb 2017
    Posts
    2
    Thanks for the feedback, but as you can see in the graphs this happens frequently, so I'm not sure if this is related to weather.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •